Intel extreme tuning utility keeps reverting back to stock speeds.

invaderdimz

Reputable
Sep 14, 2014
58
0
4,630
0
So I've been using Intel extreme tuning utility to oc. It worked out fine, but then I noticed sometimes when I would turn back on my pc it would revert back to stock speeds. It would show on the utility 4.6ghz proposed, but it was actually 3.9ghz. It reverts back randomly too not always when I restart.

cpu: i5 4690k
motherboard: MSI Z97 SLI krait edition

Update
Nvm It works properly it just takes a second each time I restart it.

Also how do you make it so you can overclock in the bios. Everything is set to auto for me and it won't let me change anything.
 

LilDog1291

Honorable
Jan 9, 2013
313
0
10,960
56


I would go here and download the manual for your motherboard https://us.msi.com/Motherboard/support/Z97S-SLI-Krait-Edition.html#down-manual

On page 74 it shows you how to change the different OC settings in the BIOS.
 

LilDog1291

Honorable
Jan 9, 2013
313
0
10,960
56


I would go here and download the manual for your motherboard https://us.msi.com/Motherboard/support/Z97S-SLI-Krait-Edition.html#down-manual

On page 74 it shows you how to change the different OC settings in the BIOS.
 
As a safety feature iXTU reverts stock settings when it detects a non-standard shutdown, but the requirements for that always seem a little arbitrary. The easiest waty to solve it is to save your settings as a profile.

I really, really wouldn't use iXTU to OC though. Always do it via your BIOS.
 

ASK THE COMMUNITY

TRENDING THREADS