Question Intel i5-6600K Overclock?

Prahsper

Reputable
Jul 3, 2014
40
0
4,530
0
Hello,
I would like to get this processor OC'd but for some reason when I followed the steps listed below. (Not sure if it is correct) It would jump back to 3.5ghz after booting up. What is the proper way of setting this CPU to steady OC @4.4ghz? Does anyone have a guarantee process for this? Thanks.

These are my specs:
Asus Z170-A motherboard
Intel i5-6600K 3.5ghz
Corsair 16gb DDR4 ram 2X8GB
650w Antec Earthwatts EA-650 PSU
EVGA GTX 1060 6gb
WIN7 64bit

These are the steps I followed:
2. enter Advance Mode

3. Go to 'Ai Tweaker' menu
set 'Ai Overclock Tuner' to 'Manual',
set 'BCLK Frequency' to '100' (Default)
set 'CPU Core Ratio' to 'Sync All Cores'
set '1-Core Ratio Limit' to '45'
* so we set Core ratio 45 and BCLK frequency 100 will make 45 x 100 = 4500 MHz = 4.5 GHz

4. Scroll down 'Ai Tweaker' menu
set 'DRAM Frequency' to 'DDR4-2800MHz'

5. Scroll down 'Ai Tweaker' again
set 'Min CPU Cache Ratio' to '43'
set 'Max CPU Cache Ratio' to '43'
set 'CPU Core/Cache Voltage' to 'Manual Mode'
set 'CPU Core Voltage Override' to '1.300' (1.3 Volt)
set 'DRAM Voltage' to '1.355v' (1.3 Volt)
* or you can leave voltage to auto if not sure

6. Go to 'DRAM Timing Control' sub menu and press enter
set 'DRAM CAS# Latency' to '13'
set 'DRAM RAS# to CAS# Delay' to '18'
set 'DRAM RAS# ACT Time' to '28'
set 'Command Rate' to '2'
*we set Primary Timings to 13-18-18-28 2T. Or if you not sure, you can leave all primary timings to 'Auto'.

7. Go to 'Advanced' menu > 'CPU Configuration' > 'Q-Fan Configuration'.

Disable 'CPU Q-Fan Control'
Disable 'Chassis Fan 1 Q-Fan Control'
Disable 'Chassis Fan 2 Q-Fan Control'
* we disable fan control to get maximum performance from our Fans

7. Go to 'Advanced' menu > 'CPU Configuration' > 'CPU Power Management Configuration
Disable Intel(R) SpeedStep(tm)
Disable CPU C states
Disable CFG lock
* we disable power management to optimize overclocking

8. Press F10 to save and exit BIOS and enter Operating System.
After entering Windows, check your current overclocking result using CPU-Z.
 

Tolis_GR

Estimable
Mar 13, 2017
1,475
10
3,665
311
Most probably your system fails to boot and reverts to bios defaults. Possible fail is your ram timings which by any mean cannot be set that way. leave them Auto or enable XMP profile. Each ram has it's own timings and are automatically detected from motherboard reading the SPD. Also you don't need to disable C-states or SpeedStep for a 4.4ghz overclock.
 

Prahsper

Reputable
Jul 3, 2014
40
0
4,530
0
Most probably your system fails to boot and reverts to bios defaults. Possible fail is your ram timings which by any mean cannot be set that way. leave them Auto or enable XMP profile. Each ram has it's own timings and are automatically detected from motherboard reading the SPD. Also you don't need to disable C-states or SpeedStep for a 4.4ghz overclock.
Gotcha...thnx. Also should I use the TPU switch on the board or leave it in the off position? It's on TPU I (Which is for air cooling and TPU II is for water cooling) right now and the board automatically gave it a 22% overclock.
 

Tolis_GR

Estimable
Mar 13, 2017
1,475
10
3,665
311
Gotcha...thnx. Also should I use the TPU switch on the board or leave it in the off position? It's on TPU I (Which is for air cooling and TPU II is for water cooling) right now and the board automatically gave it a 22% overclock.
If you are manually overclocking then move the switch to off to avoid conflicts.
 

ASK THE COMMUNITY

TRENDING THREADS