Intel i7-6800K on MSI motherboard will not overclock

Status
Not open for further replies.
Oct 2, 2018
6
0
10
0
My system will never run past 3600mHz (exception of core#2 which runs to 3800mHz). I have followed multiple overclocking guides and do everything they instruct. On their end, they get the results that they put in their BIOS. On my end, I get a different story. And this has nothing to do with the silicon lottery or stable or unstable overclock. My computer just literally isn't listening to what I tell it to do. I think it has something to do with the "Intel Turbo Boost Max Technology 3.0" that's pre-installed on my system. That may be an ignorant statement, but I literally can't think of anything else.

I've been doing a basic overclock just for proof of concept, and it won't cooperate. I'm simply:
1. setting my CPU ration to 39
2. boosting VCCIN voltage to 2.100
3. boosting core voltage to 1.220 (I've tried higher and lower. Doesn't change anything)

every time my system posts, windows loads just fine, I load my system monitoring software and still only 3600mHz. It seems like something is overriding my BIOS settings and doing some janky default overclock. Anyone have any clue what could be screwing this up?

my system:
Motherboard: MSI X99A Tomahawk
CPU: Intel i7-6800K (base clock 3.4 gHz) So this thing should be able to hit 3.9 EASY
RAM: CORSAIR Vengeance LPX 32GB (2 x 16GB) DDR4 2666
GPU: EVGA GTX1070
....I'll state more if it is necessary.


 
Oct 2, 2018
6
0
10
0


I'm using HWiNFO64 and CPU-Z. Both are giving the same numbers
 

Darkbreeze

Titan
Moderator
Check to see if you have the most recent motherboard bios version installed before you go any further.

Are you using the EZ or advanced view in the BIOS to make adjustments. And, are you using some kind of preset profile or automatic utility at all for setting the overclock settings or are you manually configuring the settings in the advanced view of the UEFI bios?
 
Oct 2, 2018
6
0
10
0


Unfortunately, I have the most up to date firmware. So that's not the issue.
I am in advanced mode for everything and I am not using any preset profiles to my knowledge. I am manually going into my BIOS and setting my CPU core ration and voltage. Both of which are being overrided by something and keeping it nerfed at 3.6 gHz.
 
Oct 2, 2018
6
0
10
0


Thank you so much. Because this is so frustrating. I'm grateful to have some extra minds get on board to figure this thing out.
 
Dec 17, 2018
1
0
20
1
Are you still having issues? Are you updating your windows 10 regularly? If you have installed windows update KB4100347 thats the problem. That update has rendered Broadwell-E K-cpus worthless for overclocking. Look up Broadwell-E specter meltdown fix bug it is a problem with these cpu's. It probably wont be fixed for a long time
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY

TRENDING THREADS

Latest posts