Question Intel M.2 disappeared after BSOD (critical process died) and reset BIOS

Dec 11, 2019
6
0
10
0
Dear all, thank you for reading this.
My computer is Asus ROG Maximus VIII Gene (desktop Intel Core i7-6700 @ 3.40 GHz). I used Intel M.2 240 GB (Model: SSDSCKJW240H6) for drive C (Windows 10 Pro) and Intel SSD 535 Series 240 GB for drive D. Recently, I've been getting a lot of BSOD (critical process died). Other times I get the "boot device not found," and I have to restart my computer several times (sometimes reset BIOS) to pass this message. Intel M.2 240 GB (Model: SSDSCKJW240H6) disappeared after I have to restart BIOS several times. I tried to update the BIOS (M.2 still not detected) and locate M.2 in device management, but I cannot find it.

I tried to open BIOS, select Advanced\Onboard Devices Configuration but only found:
HD Audio Controller --> Enabled
PCIEX4_1 Bandwidth --> Auto
Asmedia USB 3.1 Controller(USB3.1_EC1/USB3.1_EA2) --> Enabled
Asmedia USB 3.1 Battery Charging Support --> Disabled
USB Type C Power Switch --> Auto
Intel LAN Controller --> Enabled
Intel PXE Option ROM --> Disabled

Questions:
  1. How to configure UEFI BIOS Asus ROG Maximus VIII Gene for Intel M.2 240 GB (Model: SSDSCKJW240H6)?
  2. Is there a way that can help me to make the disappeared drive C (Desktop, My Documents) show up again?
 

ASK THE COMMUNITY

TRENDING THREADS