Question Intel RST - can't set SSD as cache

Nov 25, 2019
1
0
10
0
Hello! I am having issues with setting up my SSD as a cache for my HDD.

Up until recently I was using a setup of 60GB SSD + 2TB HDD. The SSD held my OS. Now I bought a new SSD which is 250GB for the OS and planned on using the 60GB one as a cache for my HDD, however the issue I'm having is that I can't seem to "accelerate" the HDD.

SSD 60GB - https://www.cnet.com/products/ocz-vertex-plus/#p=ocz-vertex-plus-60gb/
SSD 250 GB - https://www.cnet.com/products/samsung-860-evo-mz-76e250b-solid-state-drive-250-gb-sata-6gb-s/
HDD 2 TB - https://www.cnet.com/products/wd-green-wd20earx-hard-drive-2-tb-sata-600-series/

The motherboard I have is
P8H67-M LE - https://www.asus.com/Motherboards/P8H67M/specifications/ with the following chipset
Intel H67 Express Chipset - https://ark.intel.com/content/www/us/en/ark/products/52807/intel-h67-express-chipset.html That chipset is supported by RST, since its series 6? (I'm getting lost in this part).

Anyway. On my motherboard I have 4 SATA II (light blue) and 2 SATA III (gray) sockets.

Currently I have the 250 GB SDD and the HDD on SATA 3s and the 60GB on SATA 2 (according to their specs). As usual I made a fresh install of Windows 10 and set the bios in RAID (250GB SSD has OS, 60GB SSD is empty and the 2TB HDD has some data on it) - the RST driver/software is the latest from their site: https://downloadcenter.intel.com/download/29094/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver?product=55005 (Setup RST)

Any advice would be appreciated...

Edit:
I figured out that SRT is not supported by RST versions > 16.0, so I tried with versions below that one - still no success.
 
Last edited:
Dec 1, 2019
1
0
10
0
I am in a similar boat. Using Intel Z390 with a 256GB + 1 TB NVMe drive.

Hoping to use the 256GB SSD as cache for my RAID 1 HD system. Intel RST "sees" all the stuff but as so many have encountered, accelerate option not available
 

ASK THE COMMUNITY

TRENDING THREADS