Question Intel Turbo Boost not working

Dec 20, 2018
23
0
10
0
Hello

I have HP Laptop with
i5-8250U, (Base 1.6ghz, 3.4 turbo boost)
Configurable TDP-up Frequency 1.80 GHz
8GB ddr4 ram,
nvidia gpu (2 gb ddr5)

My problem is that when i render video in premiere pro with laptop "turbo boost not working". All the time laptop render in 1.6ghz. I had apply heavy effects in video. I had change my power plan to high (plugged in) etc. etc........ but result is same. so my question is how turbo boost working. is it working only in games or in all heavy tasks? Without this my laptop is useless in 1.6ghz.

thanks
 
Last edited:
Dec 20, 2018
23
0
10
0
Hello

I have HP Laptop with
i5-8250U, (Base 1.6ghz, 3.4 turbo boost)
Configurable TDP-up Frequency 1.80 GHz
8GB ddr4 ram,
nvidia gpu (2 gb ddr5)

My problem is that when i render video in premiere pro with laptop "turbo boost not working". All the time laptop render in 1.6ghz. I had apply heavy effects in video. I had change my power plan to high (plugged in) etc. etc........ but result is same. so my question is how turbo boost working. is it working only in games or in all heavy tasks? Without this my laptop is useless in 1.6ghz.

thanks

Feeling weird to reply myself haha..........

But i find something new in turbo boost problem and i think, it may help to others or may be someone solve my problem.
I noticed one thing when i enable cuda in premiere pro (in laptop as mentioned above) turbo boost not working. but if i disable cuda card, my turbo boost working 1.6 ghz to 2.7ghz approx. I don't know why this happening.
I have nvidia mx 110 in laptop. so i have solve my half problem but not completely. Is there any bottleneck or something else. Please reply
 

ASK THE COMMUNITY

TRENDING THREADS