Intellimouse 1.0 Mouse buttons won't swap

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have an Intellimouse 1.0 Optical mouse on my PC, running XP Home,
connected to a USB port. The default mouse drivers supplied with XP
work fine, except that they don't recognise the scroll wheel as a
clickable button. So, to be able to use the button, I downloaded and
installed what I believe to be the latest version of Intellimouse
software, v5.2.

The software recognises the mouse correctly. However, when I attempt
to swap the mouse buttons for left-handed use, the swap is simply
ignored. The control panel *claims* that the buttons are swapped, but
they are not. Nothing I can do makes the buttons swap. (Using the
default XP driver, the swap button function works fine.)

I have uninstalled the Intellimouse software and gone back to the
default driver for now, but that just leaves me where I started. By
searching earlier messages I saw that someone else had exactly the same
problem with v5.0 of the software, and was able to solve his problem by
using v4.12 instead. I'll try the same thing myself when I get a
chance, but I'm curious as to why this fairly obvious and fundamental
bug has not been fixed between 5.0 and 5.2? Are the new drivers not
tested with older mice?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Per the previous message, I downloaded and installed v4.12, which
appears to work perfectly. The message seems to be to stay away from
Intellimouse 5.x if you have an older mouse type.