Question Intellimouse 1.0a relic and beloved randomly reconnects as per Win 10 plug-in sound

Aug 1, 2019
23
0
10
0


I had one when I was 16 y/o, top mouse for Counter Strike 1.6 back in the good ol' days, anyway I like it, I found it in FB Marketplace when asked if anyone had a 1.1a, I thought it was actually 1.1a but it's 1.0a so no MLT04 sensor either, still I like the feel, the grip and everything is in good conditions.

So anyway, I lose that connectivity usually, it just randomly when I move it too much around or something during gaming session you hear windows disconnecting and connecting the usb as it sounds also I opened it to clean and fix the sticky mouse wheel and now everything is perfect it gives me no much trouble in that mousepad but that mousepad is garbage as you can see it sometimes might move me wrong the mouse for the colours it has or whatever, I have no other one around I always go for budget so don't tell me to get a new mouse cuz that would be trying to aim for a 60$ brought to my home Razer Deathadder or sumthin' and I don't have the money to spend atm.


Thanks, any troubleshoot I can do to understand the intervals and random connectivity issues, the usb seems perfect, it actually doesn't reconnects if I am not moving it too much or through places it probably loses sensor, that mouse has to be in the ground to start giving the pointer movement, etc.

Any help really appreciated, workaround, tips, ty.

~R
 
Aug 1, 2019
23
0
10
0
It somehow got fixed by removing the Win 10 advanced power settings on the USB to turn off when not being used or w/e, good to let people know but the Intellimouse was also giving me issues in that mousepad over the colours was losing signal the sensor and stuff so I bought a Razer Deathadder for $25 is essential, loving it, thanks for the prompt reply.
 

ASK THE COMMUNITY