Question Intermittent black screen during gaming (4K 144Hz monitor)

apeguy

Honorable
Sep 15, 2016
7
0
10,510
0
So recently I picked up an ASUS PG43UQ monitor second-hand on eBay, and it seems to work fine, it looks great and performs great. I can set it to 4K and 144Hz no problem. However, when I first started playing Darksiders II Deathinitive Edition, I would constantly get brief moments when the screen would just go completely blank, though the sound through my headphones (connected directly to my PC, not the monitor) would continue to play as normal. I messed around in-game with various graphics and resolution settings, but it kept happening. It's also happened on other games as well, although some aren't as bad as others. Cities Skylines has the same problem, and while I've played several hours of Rainbow Six Vegas since getting this monitor, the screen's only gone blank once. This issue only happens during gaming, when doing anything else I've never had any screen issues whatsoever. I'm currently using a GTX 1080, specifically a Palit GameRock card which I've had since September of 2016. I should probably mention that I also use Ubuntu, specifically LTS 20.04.5.

The odd thing though, is if I have another window open and above the game, for example pSensor, this problem never happens. While this works fine, I can just move the window to the bottom edge of the screen so only a tiny bit is visible, set it to always be on top and continue playing, I'd like to get to the bottom of why this is happening. I've tried different nvidia drivers, from 470 (which I was originally on) to 510 and 515, but the same thing happens. I've double checked the cable and it's securely connected to both the monitor and the PC, and as far as I can tell it's a decent braided cable, not cheaply made one. I also made sure it was DisplayPort 1.4 before I got it, so neither the resolution nor the refresh rate should be an issue for it. Is there anything else I've missed? Or anything I could try? Any help on this would be greatly appreciated.
 

apeguy

Honorable
Sep 15, 2016
7
0
10,510
0
Well I tried changing the PCIe settings in the BIOS. At first I though it had worked, but the black screen problem eventually resurfaced. They may be slightly less frequent now, but with how random they are anyway, it's hard to tell. What I read in that ROG forum isn't encouraging, it sounds like it may be a hardware problem with the monitor. Seeing as I bought it second hand I'm not going to be covered under any kind of warranty, so I guess I'm stuck with it. Honestly though it's not a huge deal, I can carry on using the workaround with another window in front of the game, just in the corner.
 

ASK THE COMMUNITY