Intermittent FTP site login problem

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have two identical computers running XP Pro SP2. On one of these machines I
get the following problem the other machine is ok.
Problem- - - When trying to log on to ANY FTP site the process halts when
the password is sent and In order to try and find the problems I have used
three FTP clients and they all do the same. This problem though is
intermittent . It may work first time and then stop or it may keep working
all day or it will work again after reboot. It is not the FTP server as the
other PC works 100% all the time. This is using dial up connections. I have
looked at the netstat log and all appears ok and port 21 is active. This
relates to passive FTP.
Any one out there with any clues as to what is happening as it is obviously
only affecting one machine so therefore there must be a problem in it. This
is a new installation on a new HDD. I have reloaded windows and done a
winsock repair just in case but it still happens. Not being a network whiz
kid I am stumped on this one.

--
thanks in advance for any help
Peter
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

does it have the same problem with other network services?
If so have you checked the physical connections on the affected PC?

try changing the cables and make sure the network / modem card is seat
firmly. if the box is pushed against a wall try moving it forward in case
the cable is being restricted and putting pressure on the pins.

If other services, internet etc, are okay the are the firewall (if you have
one) settings the same - I know you said they are identical but the devil is
in the very small details!.

hope that helps
Orc



"pafos" <pafos@discussions.microsoft.com> wrote in message
news:551E6D29-254F-4534-82DC-60A89B61BF24@microsoft.com...
>I have two identical computers running XP Pro SP2. On one of these machines
>I
> get the following problem the other machine is ok.
> Problem- - - When trying to log on to ANY FTP site the process halts when
> the password is sent and In order to try and find the problems I have
> used
> three FTP clients and they all do the same. This problem though is
> intermittent . It may work first time and then stop or it may keep working
> all day or it will work again after reboot. It is not the FTP server as
> the
> other PC works 100% all the time. This is using dial up connections. I
> have
> looked at the netstat log and all appears ok and port 21 is active. This
> relates to passive FTP.
> Any one out there with any clues as to what is happening as it is
> obviously
> only affecting one machine so therefore there must be a problem in it.
> This
> is a new installation on a new HDD. I have reloaded windows and done a
> winsock repair just in case but it still happens. Not being a network whiz
> kid I am stumped on this one.
>
> --
> thanks in advance for any help
> Peter
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

HI and thanks. All other network services work just fine. Turning the
firewall off makes no difference. It is only on FTP sited that I get trouble.
--
thanks in advance for any help
Peter


"here" wrote:

> does it have the same problem with other network services?
> If so have you checked the physical connections on the affected PC?
>
> try changing the cables and make sure the network / modem card is seat
> firmly. if the box is pushed against a wall try moving it forward in case
> the cable is being restricted and putting pressure on the pins.
>
> If other services, internet etc, are okay the are the firewall (if you have
> one) settings the same - I know you said they are identical but the devil is
> in the very small details!.
>
> hope that helps
> Orc
>
>
>
> "pafos" <pafos@discussions.microsoft.com> wrote in message
> news:551E6D29-254F-4534-82DC-60A89B61BF24@microsoft.com...
> >I have two identical computers running XP Pro SP2. On one of these machines
> >I
> > get the following problem the other machine is ok.
> > Problem- - - When trying to log on to ANY FTP site the process halts when
> > the password is sent and In order to try and find the problems I have
> > used
> > three FTP clients and they all do the same. This problem though is
> > intermittent . It may work first time and then stop or it may keep working
> > all day or it will work again after reboot. It is not the FTP server as
> > the
> > other PC works 100% all the time. This is using dial up connections. I
> > have
> > looked at the netstat log and all appears ok and port 21 is active. This
> > relates to passive FTP.
> > Any one out there with any clues as to what is happening as it is
> > obviously
> > only affecting one machine so therefore there must be a problem in it.
> > This
> > is a new installation on a new HDD. I have reloaded windows and done a
> > winsock repair just in case but it still happens. Not being a network whiz
> > kid I am stumped on this one.
> >
> > --
> > thanks in advance for any help
> > Peter
>
>
>