Question intermittently won't resume from sleep

readyben

Distinguished
Feb 7, 2012
4
0
18,510
0
I'm running Windows 10, fully updated, on a Dell Precision. I usually use the "sleep button" (fn-F1) to put it to sleep, but the behavior of this button is no different from Start>Power>Sleep. About 3 out of 4 times I am able to resume uneventfully with the power button. About 1 out of 4 times the machine turns on to a black screen & there is no way out except holding the power button and rebooting. I've had runs of maybe 10 starts with no problem but that's the exception. When sleep-resume was working correctly (last happened about 3 months ago) I would reboot anyway after 4 or 5 days of repeatedly using sleep-resume. I've tried a host of suggestions like Allowing Wake Timers or Disabling them, turning on Hibernation or turning it off, allowing or disabling "USB selective suspend," both setting in "USB Wake Support" in BIOS, tried turning on or off a number of Services. Also tried disabling drivers of Intel Management Engine &/or Legacy Device found in Control Panel>Device Manager>System Devices. Hybrid Sleep was off and I tried turning it on - no effect. None of these things (and a bunch of others) have had any effect. When the computer is running, whether it has resumed from sleep or from a reboot, it seems to work without any problems.

The Event Viewer (Windows Logs>System) whenever I've been forced to reboot seems to show that no event 42, "The system is entering sleep. Sleep Reason: Button or Lid" got logged when I used Fn-F1 or Start>Power>Sleep. It then shows, as expected, what seems to be a typical reboot sequence since I had to force a shutdown then reboot.

I am seeking suggestions as to what could cause the computer to appear to be put asleep but for it to only be mimicking Sleep and for "The system is entering sleep" Not to be Logged. Any suggestions appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS