Question Internal hdd works in 1 desktop but not another

Tagkis

Reputable
Dec 22, 2015
7
0
4,510
0
Hi. I have a 5Tb Seagate internal hdd that I tried to move to a newly built desktop. It is visible in bios and disk management but not in my computer and I can't access it in disk management. Disk management says it's not initialized but when I try to initialize it, it can't find it. The drive is visible but there is no black or blue bar next to it. I've tried connecting to other SATA ports and cables with the same results. If I put in external hdd enclousure, Seagate tools sees it and basic tests show it's working properly. Seatools does not see it if installed via SATA connection. When I put it back in the old desktop, it works just fine. I even transferred all the files and reformatted in the old desktop but putting it in the new one results in same problem. Any ideas why this is happening and how I can fix it? Thanks.
 
Last edited:

Tagkis

Reputable
Dec 22, 2015
7
0
4,510
0
Alright. Just to tie up this thread, I've given up and bought a new hdd for the new computer. Some additional info though... I discovered that the problematic hdd was actually an external hdd (~5 yrs old) that I installed as an internal one into the older desktop. I'd tried almost everything including updating bios and other motherboard drivers. Still works in the old computer but not the new one. I have no problems with other old hdd's when I try them out in the new computer.
 

ASK THE COMMUNITY

TRENDING THREADS