Question Internet Browsers all running slow?

zmihlrad

Reputable
Nov 20, 2018
158
10
4,585
0
No idea what is going on.

My web browsers are all running extremely slow. I have 1000mbps internet. Had verizon come to confirm everything there is good and it was. Changed ethernet cables to be safe.

Uninstalled chrome and reinstalled. Tried edge and firefox as well. None are better than the other.

I uninstalled the intel ethernet driver and reinstalled it. Nothing works, I really really really do not want to reformat.

Anything else internet related, works great. Games, printer etc.

All wifi devices worth 100%.
 

zmihlrad

Reputable
Nov 20, 2018
158
10
4,585
0
All, with streaming such as youtube and netflix being nearly unusable. Youtube has to be at like 360p.

But I can play internet intensive games no issue.
 

zmihlrad

Reputable
Nov 20, 2018
158
10
4,585
0
Anyone have any ideas here?

I really don't want to reformat the computer thats a full day affair.

I tried everything, cleared all files, had verizon replace my router, tried different browsers. Updated drivers.

I'm at a loss.
 

zmihlrad

Reputable
Nov 20, 2018
158
10
4,585
0
I ran clean uninstall. Lost every file on the computer and it still doesnt work. Just <Mod Edit> awesome.


Anything I try to install is saying its unable to download or whatever. I can't even install graphics drivers.
 
Last edited by a moderator:

zmihlrad

Reputable
Nov 20, 2018
158
10
4,585
0
Everything is just a disaster now. Im connected to the internet, im using the computer on this forum right now. But the computer is acting like I am not connected or on dial up.

It wont download updates. I can't install drivers.

It is connected via ethernet and speed tests says it is fine, but the internet is not actually functioning properly.
 
I ran clean uninstall. Lost every file on the computer and it still doesnt work. Just <Mod Edit> awesome.

Anything I try to install is saying its unable to download or whatever. I can't even install graphics drivers.
As you can connect to Internet, go to the motherboard manufactuer's website and download the latest drivers pack.

Install the chipset driver before anything else.
 

PsychoPsyops

Distinguished
Mar 31, 2014
496
54
18,890
7
Try this when you get the chance.
Go into "change adapter properties" in the Windows network settings, right click on the ethernet connection, go to properties and turn off ipv6. Make sure ipv4 is still checked, then apply changes.

Then open command prompt as administrator. Type the next three lines, pressing Enter after each one:
netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
Then, reboot your computer.

If the above didn't help, I suspect you have some type of virus, malware or keylogger taking up your bandwidth.
Try your hardest to perform a full system scan.
 

zmihlrad

Reputable
Nov 20, 2018
158
10
4,585
0
I plugged in a wifi pcie card and it works on wifi if i disable ethernet.

Doesn't matter at this point I guess, building a new computer when holiday deals come about and I moved the computer to a wifi only location. So I guess for now, it will do.

Thanks for assistance.
 

A_Goat

Distinguished
Try this when you get the chance.
Go into "change adapter properties" in the Windows network settings, right click on the ethernet connection, go to properties and turn off ipv6. Make sure ipv4 is still checked, then apply changes.

Then open command prompt as administrator. Type the next three lines, pressing Enter after each one:
netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
Then, reboot your computer.

If the above didn't help, I suspect you have some type of virus, malware or keylogger taking up your bandwidth.
Try your hardest to perform a full system scan.
Building on this answer, the issue is older intel NICS don't like the new IPV6 config that verizon started using. Wifi is not affected, but then you don't get gigabit speeds.
What I had to do was;

Open network sharing center > change adapter options > right click ethernet adapter > properties > configure > advanced > disable the following;
TCP checksum offload ipv6
UDP checksum offload ipv6
ipv6 checksum offload
Apply changes and network should cut out then reconnect with issue resolved.

This was all I had to do.
 

ASK THE COMMUNITY