Aug 14, 2021
2
0
10
0
Hello to anyone who sees this,

I’ve been dealing with this issue for years now. My internet connection is strong and I have a good ISP but whenever I’m on a wireless connection on my PC, the internet will lag/cut out for a second or two every 2 minutes (average).It will continue strong after that but it’s unbearable trying to play any video game that requires a stable connection.

Additional information: This only happens on my PC on the network. I’ve bought a new Network Adapter for my PC, NetGear Nighthawk(no fix). I’ve switched ISPs during a move, Spectrum (no fix). I have a brand new 2 in 1 modem, NetGear Nighthawk (no fix). A fix that I had was using an Ethernet cable straight into the modem, that worked. However, that is not an option now.

Ive tried doing all the DNSflushing and resetting in the CMD (everything you see on YouTube and these forums). Have adjusted the Firewall and many other settings. Nothing has worked.
I’m convinced it’s my PC, I have no idea what it could be, but that’s my guess.
I’m willing to provide any relevant information if someone thinks they’re able to help.
 
There is a wifi autoconfig option that microsoft has messed up on some patch levels. They also had something called wifisense if I remember right. Not real sure they have put in a number of patches that changed how this works so it depends on how current your patch level is. I think you want the wifi autoconfig set to auto but I would try other options to see if it makes a difference. The wifi sense thing I think you want to disable.

These are related to windows looking for a better network to connect to.

Now if your outages are more random it could just be the very common wifi interference issues.
 
Aug 14, 2021
2
0
10
0
I’ve disabled the autoconfig option (it was already activated) and ensured the settings for wifi sense were disabled as well. Still doing the same thing. What wifi interference issues are you referring to?
 

ASK THE COMMUNITY