Question Internet connection lost every 10 minute or so: how do I bypass my wireless adapter with an Ethernet cable?

ArPharazonII

Reputable
Aug 3, 2016
18
0
4,510
0
Basic issue: wireless adapter is dropping connection every 10 minutes or so.
Immediate workaround suggested: reconnect desktop to modem / route with ethernet cable. This I did but Windows is not defaulting to this as ‘best’ connection and internet continues to be dropped every 10 minutes or so.

MB: gigabyte ATX GA-Z170X-Gaming 5
PS: EVGA SuperNova G1 650 watt
OS: Windows 10 pro 1903 build 18362.778
Adapter: TP-Link – have to pull the case cover to get the model (if that’s needed later)

Troubleshooting steps taken:

AT&T tech already visited. Checked ‘copper’ good. Replaced port at line office (3 miles distant). Past visits have checked all internal house wiring and replaced separate modem router with new BGW210. Tested download speed is ~2.75 on a 3.0 service. I am told this is good for my service package and I can’t get higher speed for such a long run unless I get fiber which won’t happen (I am way rural).

The above is likely unrelated to my problem but the router did show red broadband and phone a couple of times the other day. This establishes a baseline: I don’t think my problem is external. Also daughter’s laptop and desktop, both on in-house wireless, seems to be working. So it’s my desk top.

Wireless printer will get dropped, then comes back up. Then the internet will drop out etc (I manually reconnect using the network icon on the taskbar). This al stared about a week ago and now its to the point of being unusable (I work at home so this is crucial).

Now it was the AT&T tech who suggested reconnected with an ethernet cabl. So I did – route to motherboard. That shows up as a ‘unidentified network’ but connected. Now, contrary to my research on the web, the OS does not seem to auto select the best connection. If it did I would not still be dropping off (assuming this is my adapter). This is sort of verified by the network label ‘unidentified’.

So question 1: Is it my PC specifically the adapter or something else?

Question 2: If I can bypass the adapter with an Ethernet hardwire why isn’t windows identifying that and if I have to do that manually how do I do it? Desk top is <3’ from BGW210 modem / router.
 

RealBeast

Titan
Moderator
Yes, use an Ethernet cable if you are that close. Look in the Windows device manager to see if your LAN (Ethernet) adapter is there and if it has a yellow exclamation or when you open it if it says the device is working properly.

The network showing as unidentified indicates a problem, first check the hardware as discussed below. If everything is otherwise working, you can try changing the wired adapter software MAC address with the free tool HERE.

Is the LAN (Ethernet) adapter showing as working in the device manager?

If the LAN adapter is working and has drivers installed, you can either disable the wireless adapter in the device manager or you can insure that the wired adapter is higher priority than the wireless adapter (which it is as the default). You can do that in the network control panel. Click on change adapter settings, then select Advanced from the menu bar (you may need to hit the alt key to see the menu bar), then under the adapters and bindings tab move the wired connection to the top of the list.
 

ArPharazonII

Reputable
Aug 3, 2016
18
0
4,510
0
Yes, use an Ethernet cable if you are that close. Look in the Windows device manager to see if your LAN (Ethernet) adapter is there and if it has a yellow exclamation or when you open it if it says the device is working properly.

The network showing as unidentified indicates a problem, first check the hardware as discussed below. If everything is otherwise working, you can try changing the wired adapter software MAC address with the free tool HERE.

Is the LAN (Ethernet) adapter showing as working in the device manager?

If the LAN adapter is working and has drivers installed, you can either disable the wireless adapter in the device manager or you can insure that the wired adapter is higher priority than the wireless adapter (which it is as the default). You can do that in the network control panel. Click on change adapter settings, then select Advanced from the menu bar (you may need to hit the alt key to see the menu bar), then under the adapters and bindings tab move the wired connection to the top of the list.
 

ArPharazonII

Reputable
Aug 3, 2016
18
0
4,510
0
Better go slow - in windows settings there are 'Devices' and 'Network and Internet' as two of the choices available (Windows 10). wher is the LAN device mange located? Under N&I if I select 'Ethernet' I ahve two further chocies: 'unidentified' shows connected and 'ethernet 2' not connected.
 

ArPharazonII

Reputable
Aug 3, 2016
18
0
4,510
0
Yes, use an Ethernet cable if you are that close. Look in the Windows device manager to see if your LAN (Ethernet) adapter is there and if it has a yellow exclamation or when you open it if it says the device is working properly.

The network showing as unidentified indicates a problem, first check the hardware as discussed below. If everything is otherwise working, you can try changing the wired adapter software MAC address with the free tool HERE.

Is the LAN (Ethernet) adapter showing as working in the device manager?

If the LAN adapter is working and has drivers installed, you can either disable the wireless adapter in the device manager or you can insure that the wired adapter is higher priority than the wireless adapter (which it is as the default). You can do that in the network control panel. Click on change adapter settings, then select Advanced from the menu bar (you may need to hit the alt key to see the menu bar), then under the adapters and bindings tab move the wired connection to the top of the list.
OK - there are (2) ethernet cable ports on the motherboard. I plugged into the other one and it identified as my ATT network name jsut like the wifi adapter. we'll see if that works. so far the wifi connection to the printer has dropped but the internete has not. Finger crossed. If this works its a good workaround and I have IDed that I have a bad wifi card.
 

RealBeast

Titan
Moderator
OK - there are (2) ethernet cable ports on the motherboard. I plugged into the other one and it identified as my ATT network name jsut like the wifi adapter. we'll see if that works. so far the wifi connection to the printer has dropped but the internete has not. Finger crossed. If this works its a good workaround and I have IDed that I have a bad wifi card.
Great, and as long as your Ethernet is working stick with it.

If the printer is near your desktop computer and it does not have an Ethernet port you can attach it with a USB cable as an alternative to wireless.

But the wireless on your computer is not causing the wireless issue with your printer -- the printer needs to connect to the router wireless or at least it should be if your router wireless is working and the printer wireless is set up correctly.
 

ArPharazonII

Reputable
Aug 3, 2016
18
0
4,510
0
Great, and as long as your Ethernet is working stick with it.

If the printer is near your desktop computer and it does not have an Ethernet port you can attach it with a USB cable as an alternative to wireless.

But the wireless on your computer is not causing the wireless issue with your printer -- the printer needs to connect to the router wireless or at least it should be if your router wireless is working and the printer wireless is set up correctly.
Internet seems to staying up now. I understand about the printer. I think dropping the printer is a connection problem between my wireless card and router and has nothing to do with the printer. IOW this is the same issue as connecting to the internet. Unless that too has now been bypassed with the ethernet cable. We'll see.
 

jaydean

Reputable
Oct 8, 2016
37
3
4,535
0
Have you checked the printer sleep time setting? I have seen this happen before when the sleep time for the device is set to 3 mins or some other small time.
 

ASK THE COMMUNITY