Internet connection randomly dropping on one PC

Bradley_44

Prominent
Jun 30, 2017
8
0
510
0
My internet connection is randomly dropping quite frequently on my PC, but not my phone. I have a wired connection on my PC. I have tried turning off the power saving option in device manager, restarting my PC, restarting my router and running complete internet repair. Still the problem persists. Please help.
 

ccfonzie

Prominent
Jan 21, 2018
55
0
630
0
Try changing/checking the wire to see if that helps. Uninstall the LAN driver and reinstall it. Download the LAN driver 1st to make sure you have it.
 

Bradley_44

Prominent
Jun 30, 2017
8
0
510
0
I updated the drivers and that didn't seem to help either. Viewing the windows event logs I have noticed something strange. In Windows Logs > Security there are a bunch of logs named "Audit Success" and every time the connection comes back up another one of these is added to the log. Looking back in the logs these audit success' have been logged for months but this is the first I have seen of this issue. It seems to be related though.
 

Bradley_44

Prominent
Jun 30, 2017
8
0
510
0
I have now just noticed that my 1 gigabit ethernet is only delivering speeds of up to 100mb/s when previously this was doing up to 1 gigabit just fine. What could be the cause of this? I have tried updating, and re-installing the device drivers for the network both through the windows device manager and the Realtek website.
 

Bradley_44

Prominent
Jun 30, 2017
8
0
510
0
I haven't attempted any other fixes since yesterday but it seems that it is now working fine at speeds of up to 1 gigabit/s and is no longer cutting out, so no idea what was causing the problem or if anything I did actually helped or it just somehow resolved itself..
 

Bradley_44

Prominent
Jun 30, 2017
8
0
510
0
the issue is suddenly back now.. what could be the cause of the issue if it seems to go away overnight and then return once my PC has been on for a few hours and restarting and such does not help
 

ccfonzie

Prominent
Jan 21, 2018
55
0
630
0
That part of the board is going bad, a bad wire, that’s why I suggested replacing the wire, if that didn’t work buy a LAN card.
 

Bradley_44

Prominent
Jun 30, 2017
8
0
510
0


Yeah I ordered a new NIC, I'll update with the results when it arrives
 

ASK THE COMMUNITY

TRENDING THREADS