G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi, All,

I've had this strange problem ever since I 1st tried to install SP2. (I went
back to SP1, because I couldn't get an Internet connection through my DSL
Modem)

The problem shows when trying to access local pages. Error message - Your
current security settings prohibit running ActiveX controls on this page.

To fix this I've tried the following
1 register core IE6 DLLs
regsvr32 /softpub.dll
regsvr32 /urlmon.dll
regsvr32 /rsabase.dll

2 repair IE6 SP1

3 Edit registry key
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\0
(I change this from 65536 to 0) and click OK, then close Regedit,
this fixes the problem until the next time I boot up, the setting is again
65536
How can I make this fix permanent?

TIA

--
Robert M. Lewis
http://www.meriwethermicro.us/index.htm
 

Tenderfoot

Distinguished
Oct 31, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi

Have you tried changing the security settings within Internet Explorer itself?

Tools: internet options: security: internet: custom

If you click on 'custom level' you will see what is set for activeX and
change it accordingly.

If you don't want to enable activeX for just 'any' web page/site, you can
add those sites you do trust into your trusted zone and then enable activeX
just for those sites.

Hope that helps

"Robert Lewis" wrote:

> Hi, All,
>
> I've had this strange problem ever since I 1st tried to install SP2. (I went
> back to SP1, because I couldn't get an Internet connection through my DSL
> Modem)
>
> The problem shows when trying to access local pages. Error message - Your
> current security settings prohibit running ActiveX controls on this page.
>
> To fix this I've tried the following
> 1 register core IE6 DLLs
> regsvr32 /softpub.dll
> regsvr32 /urlmon.dll
> regsvr32 /rsabase.dll
>
> 2 repair IE6 SP1
>
> 3 Edit registry key
> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet
> Settings\Zones\0
> (I change this from 65536 to 0) and click OK, then close Regedit,
> this fixes the problem until the next time I boot up, the setting is again
> 65536
> How can I make this fix permanent?
>
> TIA
>
> --
> Robert M. Lewis
> http://www.meriwethermicro.us/index.htm
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Tenderfoot,

Thanks, that was actually the first thing I tried; not really sure how to
specify local files in the trusted zone, which would probably be the best
place to put them.

Thanks for the advice

--
Robert M. Lewis
http://www.meriwethermicro.us/index.htm
"tenderfoot" <tenderfoot@discussions.microsoft.com> wrote in message
news:3182235E-CB86-4E85-80A9-B8D6C7E99DA0@microsoft.com...
> Hi
>
> Have you tried changing the security settings within Internet Explorer
itself?
>
> Tools: internet options: security: internet: custom
>
> If you click on 'custom level' you will see what is set for activeX and
> change it accordingly.
>
> If you don't want to enable activeX for just 'any' web page/site, you can
> add those sites you do trust into your trusted zone and then enable
activeX
> just for those sites.
>
> Hope that helps
>
> "Robert Lewis" wrote:
>
> > Hi, All,
> >
> > I've had this strange problem ever since I 1st tried to install SP2. (I
went
> > back to SP1, because I couldn't get an Internet connection through my
DSL
> > Modem)
> >
> > The problem shows when trying to access local pages. Error message -
Your
> > current security settings prohibit running ActiveX controls on this
page.
> >
> > To fix this I've tried the following
> > 1 register core IE6 DLLs
> > regsvr32 /softpub.dll
> > regsvr32 /urlmon.dll
> > regsvr32 /rsabase.dll
> >
> > 2 repair IE6 SP1
> >
> > 3 Edit registry key
> > HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet
> > Settings\Zones\0
> > (I change this from 65536 to 0) and click OK, then close Regedit,
> > this fixes the problem until the next time I boot up, the setting is
again
> > 65536
> > How can I make this fix permanent?
> >
> > TIA
> >
> > --
> > Robert M. Lewis
> > http://www.meriwethermicro.us/index.htm
> >
> >
> >