Internet Explorer

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

All of the web sites that were set for an automatic sign in seem to have lost
that information. It's like all of the previous settings or memory is gone.
Sites such as Bank of America and CBS Sportsline.com both asked for new log
in information. What could be causing this?
ceadams
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi

Try this:

With IE open, have a look at Tools>Internet Options>Content>AutoComplete...
Are the appropriate options enabled in there?

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"Cindy A" <CindyA@discussions.microsoft.com> wrote in message
news:72C69C48-5AE1-49B9-B590-584F566798B4@microsoft.com...
> All of the web sites that were set for an automatic sign in seem to have
> lost
> that information. It's like all of the previous settings or memory is
> gone.
> Sites such as Bank of America and CBS Sportsline.com both asked for new
> log
> in information. What could be causing this?
> ceadams
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Cindy A" <CindyA@discussions.microsoft.com> wrote:

>All of the web sites that were set for an automatic sign in seem to have lost
>that information. It's like all of the previous settings or memory is gone.
>Sites such as Bank of America and CBS Sportsline.com both asked for new log
>in information. What could be causing this?

This may help: "AutoComplete Does Not Save Username and Password"
(http://support.microsoft.com/?kbid=306895).

--
(tm)