Question Internet is Fine For 45 Minutes, Then Huge Ping Spike

Aug 26, 2021
3
0
10
0
Okay so I am writing in here because I have no other option. And I am hoping someone who has experienced this same issue can help me out or if someone has the knowledge!! My internet has been bad for over 4 months now and I am just now getting back into gaming and streaming. BUT I CANT DO EITHER! So whenever I first start my game or stream, I get a solid 45 minutes of no dropped frames on Streamlabs and constant bitrate at 5500 and my ping in games is about 26. But then after the 45 minutes my obs starts dropping frames like crazy and the bitrate then goes down to 2000 and all over the place. And then in my games my ping will stay at a constant 130-140. And can last hours until I reset my internet or computer. My ISP has already came out 3 times and said everything is fine and even re wired the whole house and checked packet loss and everything, there was nothing. So now I am here at a loss, I have no idea what the issue is or where to begin to solve it. Any help will be greatly appreciated! I can’t go without gaming or streaming too much longer lol. Thank you!!
 
What is your motherboard model? Use WiFi or cable, and what is the adapter model? What router?

Does this issue occur only on your computer or does it occur for other computers as well?

Does your router have a log file, and what does this reveals (can post content on pastebin) ?

Next time this occur, please use speedtest.net and check upload speed, download speed and ping, before and after the drop in speed occurs (you probably wouldn't reveal your ip address, so just write it down here manually).
 
Aug 26, 2021
3
0
10
0
ASUS z390 prime gaming and I am using an Ethernet. And the Router is the Netgear Ax4 Nighthawk. I have only tried my computer, but was planning on trying another computer tonight. It used to be fine for about 8 months until spectrum did labor on their wires for a week straight. But no one in their company can figure anything out. And I have no idea how to access the router log file. And I have done Speedtest many of times. Usually get 400d and 22u with 12 ping. And then when the internet is super slow it could be the same speeds or could be 18d and 12u. The fluctuation is so weird.
 
Two things to try--definitely try that other computer. If it's fine, then it's a system issue with your other system.

The second thing to try is run packetlosstest.com on the 1080p setting when you're having issues and post the results.
 
Reactions: Grobe
Aug 26, 2021
3
0
10
0
Two things to try--definitely try that other computer. If it's fine, then it's a system issue with your other system.

The second thing to try is run packetlosstest.com on the 1080p setting when you're having issues and post the results.
Okay so I have the results of the packetlosstest.com but I don't know how to post it in here. I was using Gyazo but it won't let me use that link.,
 

ASK THE COMMUNITY

TRENDING THREADS