Question Internet stopped working during the night

Sep 15, 2019
6
0
10
0
Yesterday I started up my computer and noticed that my internet was not working. As I have been troubleshooting it for a while I have come to the conclusion that the error is not the cable or router as they seem to work fine.



The input on the motherboard seems to have a solid green light and the orange keeps blinking. What I have tried doing to fix the problem is uninstalling and installing the latest Killer Network driver, troubleshooting using Windows 10 troubleshooter, resetting configurations and flushing dns via command prompt, however the issue still persists. I do not get any settings using ipconfig in command prompt and using certain commands gives me the following error "The operation failed as no adapter is in the state premissible for this operation". Is it possible that the built in network in the motherboard is fried?



Specs:

OS:
Windows 10 Version 1809

Processor:
i5 4670k

Motherboard:
Gigabyte G1.Sniper z87
 
Uninstall the killer network driver and then run windows troubleshooter after rebooting. you may not need that killer network driver at all and that causes lots and lots of problems with windows. If regular windows drivers won’t work on it then it might be fried
 
Sep 15, 2019
6
0
10
0
Uninstall the killer network driver and then run windows troubleshooter after rebooting. you may not need that killer network driver at all and that causes lots and lots of problems with windows. If regular windows drivers won’t work on it then it might be fried
I have uninstalled the driver but the issue still persists, I am guessing that this is a hardware issue after all
 
OK it says that there’s no wireless adapter installed is that true? Is it the ethernet that’s not working or the Wi-Fi?

Also it states that the killer service is not running. If you enable that service can you get to the Internet?
 
Sep 15, 2019
6
0
10
0
OK it says that there’s no wireless adapter installed is that true? Is it the ethernet that’s not working or the Wi-Fi?

Also it states that the killer service is not running. If you enable that service can you get to the Internet?
Sorry for delayed response, yes it's the ethernet, no Wi-Fi present. I cannot start the Killer Network service for some reason, it complains about its dependencies not starting.
 

ASK THE COMMUNITY

TRENDING THREADS