Question Internet transfer rates drop

hallwaxer

Honorable
Sep 22, 2013
35
0
10,530
0
I have ATT using the modem/router thing they gave me with several other devices that are unaffected attached. It's usually fine, but occasionally the transfer rates just drop to like .8 Mbps down and .2 up. Again, no other machines are affected when this occurs. When this happens, I can log into the modem/router, and the line rates seem fine as well. Strangely response time doesn't seem to be affected technically speaking, but it moves WAY slower. Sometimes enabling/disabling my network adapter works, and sometimes it doesn't. How do I even start to troubleshoot this with the symptom and remedy being so seemingly inconsistent?
 

Ralston18

Titan
Moderator
So only one network device (computer, laptop...?) experiences occasional slow network performance speeds when connected to the router - correct?

What is that device? Specs?

Wired or wireless connection? If PC, make and model network adapter: motherboard, PCIe, USB?

If wired, try another known working Ethernet cable.
 

hallwaxer

Honorable
Sep 22, 2013
35
0
10,530
0
Wired. Other wired devices work fine too. EDIT: Many other devices, but they haven't changed.
PC:
Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0
Memory: 16384MB RAM
Available OS Memory: 16336MB RAM Page File: 9008MB used, 13983MB available
System Model: H170-Gaming 3 - Gigabyte
Just the integrated Ethernet adapter.

I don't currently have another cord available.
 

ASK THE COMMUNITY

TRENDING THREADS