Question Internet unavailable for several seconds every half a minute or so

Oct 1, 2020
1
0
10
0
Hello. I have this weird problem when internet is unavailable every now and then (every 20-40 seconds) Internet icon shows that it's available, but it isn't really. Nslookup sometimes gives a dns timeout. Although most software cant use internet during this time (browsers return dns_probe_finished_no_internet, games disconnect etc..), it appears that telegram messenger works fine most of the time (I can send and receive messages). This started occurring a few weeks ago, but I don't know an exact date.

This only happens with one specific pc running win10, all other devices on the same network work fine (even when connected with the same exact cable).

I tried:
  1. Rebooting pc, router, network connection and unplugging then plugging back the ethernet cable.
  2. Using google dns (8.8.8.8; 8.8.4.4)
  3. Network reset (win 10 feature)
  4. Deleting network adapter drivers and reinstalling (both current version and older ones)
  5. Changing local ip manually
  6. Reverting latest win10 updates
  7. Using "performance" power mode, disabling power saving on network adapter
  8. Safe boot
  9. Running antivirus checks
  10. Disabling firewall
  11. I have no vpn/proxy software
  12. Commands I tried:
  • netsh winsock reset
  • netsh int ip reset
  • ipconfig /release
  • ipconfig /renew
  • ipconfig /flushdns
  • netsh int tcp set heuristics disabled
  • netsh int tcp set global autotuninglevel=disable
  • netsh int tcp set global rss=enabled
Nslookup www.google.com results in dns timeout once in around 3 tries.

Thanks in advance for help.
 

Ralston18

Titan
Moderator
Wired network - correct?

Check your pc to ensure that any wireless network adapters are disabled.

Noted that you plugged and unplugged the Ethernet cable - did you try another known fully working Ethernet cable? Swap in other known working Ethernet cables between modem and router then router and PC.

Also noted that you tried "changing local ip manually". What IP address did you apply and how did you decide to use that IP address? What subnet mask did you apply?

Make and model modem? Make and model router?

The router's logs (if available and enabled) may provide some clue about what is happening.

Who has full admin rights to the router? You will need help from that person.
 

ASK THE COMMUNITY