• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Invisible System Tray Icons

ajburr

Honorable
Nov 11, 2013
64
0
10,540
1
I just reinstalled Windows 10 onto a new SSD, and all seems well except for the fact that there are at least 4 apps that turn invisible in the system tray (Origin, HueSync, SoundBlaster and LGHub among them).

I've tried the following:
In the registry I went to.... HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify.

I deleted the value IconStreams. I've seen a recommendation to delete PastIconsStream as well, but I don't see it in the registry.

Any ideas? Thanks.
 
Last edited:

Colif

Win 10 Master
Moderator
just reinstalled Windows 10 onto a new SSD, and all seems well except for the fact that there are at least 4 apps that turn invisible in the system tray (Origin, HueSync, SoundBlaster and LGHub among them).
that doesn't sound well. You shouldn't need to edit registry ever.. least of all on a new install. Did you make a new Win 10 installer when you installed? Have you updated windows and/or drivers for hardware?
 

ajburr

Honorable
Nov 11, 2013
64
0
10,540
1
I just wrote a long explanation of what I did, and this website lost it somehow.

Anyway, to answer your question, I accidentally installed Windows 10 Pro from a USB drive. I then found instructions on how to edit the registry to change it to Home, because my product key wasn't working, which it did once I had made the edits.
 

Colif

Win 10 Master
Moderator
odd, software shouldn't lose posts. If anything it normally remembers what you have typed even if you close the window. The old software used to lose posts all the time. Got to point it was safer to type posts in word and copy.paste.

I am curious if the 4 icons showed up before you made edits? If so, can you show me a link to the fix you did? I don't go into registry often but it might help figure it out. I normally suggest backing up registry before making any changes but its a bit late now.
 

ASK THE COMMUNITY