G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

I keep on receiving error messages saying that my ip address is not
configured correctly, or that it is being used by another system on the
network...Does anyone have any idea how I can solve this please??
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Do two things:

1. Tell us if your computer is on a network; and
2. Post the complete text of the message, and tell us what you are doing on
the computer when you see the message.
--
Ted Zieglar


"grungrrrl" <grungrrrl@discussions.microsoft.com> wrote in message
news:E26450A9-28EC-493B-A01E-A65CA0864E78@microsoft.com...
> I keep on receiving error messages saying that my ip address is not
> configured correctly, or that it is being used by another system on the
> network...Does anyone have any idea how I can solve this please??
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

As you might guess, duplicate IP addresses are not acceptable in a network.

You can find your PC's IP address by opening a command prompt and typing
IPCONFIG, then hitting return. If you have a small network, do this on all
PCs, and if you find a duplicate, change one of them.

An IP address should look something like: abc.def.ghi.xyz

In general the first three sets of numbers are the same within a network.
The last three (xyz) must be unique.

Note that network preipherals, like printers, xerox machines, scanners, etc
also have IP addresses, although I am not sure how to list them, not having
a network at home and having proffessional IT support at work. But, I
suspect there is some simple command to list all devices. You might want to
try the built-in help for IPCONFIG, that is, use (space)/? after the command
to list options.

"grungrrrl" <grungrrrl@discussions.microsoft.com> wrote in message
news:E26450A9-28EC-493B-A01E-A65CA0864E78@microsoft.com...
>I keep on receiving error messages saying that my ip address is not
> configured correctly, or that it is being used by another system on the
> network...Does anyone have any idea how I can solve this please??