Question IPV4 No Network Access ?

Wiggly24

Prominent
Dec 28, 2020
21
0
510
0
My ipv4 connection on my pc connected to ethernet just randomly stopped working. IPV6 is still fine, and I just cant do anything to connect with ipv4 websites. I have already tried reinstalling windows, restarting my router, and contacting my ISP but nothing has helped.
 
My ipv4 connection on my pc connected to ethernet just randomly stopped working. IPV6 is still fine, and I just cant do anything to connect with ipv4 websites. I have already tried reinstalling windows, restarting my router, and contacting my ISP but nothing has helped.
When you contacted you ISP did you hear from them if they were receiving full response from your router? If so it most like a port failure on you PC/laptop, or driver failed either way if you ISP is receiving full data from your router/modem setup there's a issue in the device most likely
 
My ipv4 connection on my pc connected to ethernet just randomly stopped working. IPV6 is still fine, and I just cant do anything to connect with ipv4 websites. I have already tried reinstalling windows, restarting my router, and contacting my ISP but nothing has helped.
The best way to know if it is the router or the device is if all devices have the issue it's generally router?modem issue of just one device most of the time it's the device
Full system specs?
 

Wiggly24

Prominent
Dec 28, 2020
21
0
510
0
When you contacted you ISP did you hear from them if they were receiving full response from your router? If so it most like a port failure on you PC/laptop, or driver failed either way if you ISP is receiving full data from your router/modem setup there's a issue in the device most likely
No I didnt get any information from ISP, but I did try using a different ethernet cable which lead to the same result of No ipv4 connectivity. However, I used a wifi usb which gave me ipv4 connectivity, which leads me to believe something is messed up with the port. What should I do about this?
 

Wiggly24

Prominent
Dec 28, 2020
21
0
510
0
Why do you think it doesn't work.

Do you have a IPv4 address assigned from the router/dhcp. Can you ping/log into the router using that ip which should be the same as the gateway IP for most people
Can u tell me how to find/do those things please?
 

ASK THE COMMUNITY