Question Is 100 Degrees celcius ok for Gaming with i7 10700 and msi z790?

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
I have a i7-10700 with an MSI z490 motherboard with stock cooler.

Ideal temps are about 62 degrees,
The very second I start a game it shoots up to 100 degrees.

Games: Modern Warfare Warzone, CS, Dota.

Also, The dragon center App shows the CPU frequency at 4600 always.
I read some articles that suugget I modify some setting in my BIOS, but I am not sure which one to change or how to change it.
 

Eximo

Titan
Ambassador
No, that isn't very good. My guess would be the cooler isn't quite installed properly. Make sure all four corners are securely in the motherboard.

Though, I would also recommend pretty much anything rather than the stock cooler. Not a great design for an 8 core CPU.

4.6Ghz all cores is quite good though, but if it is always doing that, then you probably have Multi-core enhancement turned on (Turbo Enhanced on MSI boards) That should be off, you are technically overclocking the CPU right now.

If you want that mode on, then a better cooler is in your future. Might also want to try reducing CPU core voltage, though that may lead to instability.
 
Reactions: digitalgriffin

Darkbreeze

Retired Mod
No, it's not. Anything above 80°C is undesirable. Anything above 85°C is getting into "ah crap" territory. At 100 degrees, you are well into "why isn't this throttling or shutting down by now".

First, make sure we're talking about Celcius and that whatever you are using to monitor temps isn't telling you in Fahrenheit instead.

I would make sure that your stock cooler is actually fully seated. Did you just build this?

I'd recommend resetting the BIOS to the default settings and NOT enabling multi-core enhancement. Just go into the BIOS and load the option for default, optimal default or setup default settings, on the save/exit tab, and then go back and reconfigure any custom settings like fan profiles, boot order, etc.
 
At 100 degrees, you are well into "why isn't this throttling or shutting down by now".
I'd recommend resetting the BIOS to the default settings and NOT enabling multi-core enhancement.
My guess would be that both of these cases are the default settings for the mobo so that it looks better in benchmarks.
Just like the always at 4.6ghz, so resetting to default will probably do nothing to help.
Also the cooler is most probably correctly seated,the bios is just adjusted to start throttling at 100 which is arguably too high.
I have a i7-10700 with an MSI z490 motherboard with stock cooler.
If you show pictures of your bios more people would be able to help you figure out what to change because now only people with that exact board can look at the settings.
 

Darkbreeze

Retired Mod
That's possible, but I've never seen multi-core enhancement enabled by default. Then again, I have not worked with a Z490 motherboard yet either.

It is still a good place to start, setting the defaults, and then you will want to GO and make sure that multi-core enhancement is disabled, and also probably that Intel speed step is ENABLED, that the C-states are enabled, and that the minimum processor power state in the advanced power plan options section of control panel is set to somewhere between 5-8% on the performance power plan.
 
GamersNexus made a great video about how much stuff you have to look at to make sure you are running at recommended/stock settings and not whatever the mobo maker forced on you.
The whole video is called Intel i9-10900K "High" Power Consumption Explained: TVB, Turbo 3.0, & Tau
But the most relevant part is this
11:50 - How Motherboard Makers Cheat the Results

MCE was almost always enabled on previous models and is still being pushed by many, as is raising all the limitations often so much that they are not limitations anymore.
 

Darkbreeze

Retired Mod
MCE was almost always enabled on previous models
Sorry, but I don't agree with this, and I don't care WHO said it originally, whether you or Steve from GN. While I haven't worked with any Z490 boards yet, I have worked with a LOT of Z77, Z87, Z97, Z170, Z270 and several Z370 motherboards, and NONE of them had multi-core enhancement enabled by default. Not on any of the four major motherboard brands models from those chipsets that I've worked with, so clearly it can't have been "almost always enabled on previous models".

Maybe for some Z390 and maybe for all Z490, but if so, that's a switch from the default settings on previous generations in my experience, which admittedly is not all encompassing, but is nonetheless my own and all I have to go by.
 

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
My guess would be that both of these cases are the default settings for the mobo so that it looks better in benchmarks.
Just like the always at 4.6ghz, so resetting to default will probably do nothing to help.
Also the cooler is most probably correctly seated,the bios is just adjusted to start throttling at 100 which is arguably too high.

If you show pictures of your bios more people would be able to help you figure out what to change because now only people with that exact board can look at the settings.
Update:
I have added an MSI Liquid Cooler temps have fallen by 15 degrees Celsius, but I stil can figure out why my cpu frequencies are always at 4600 when my systyem is idle(only have HWmonitor open)


I set it to optimized Defaults.

I have attached the screenshots of my OC section in the BIOS

 
Last edited:

rickypicky5

Commendable
Sep 9, 2019
803
94
1,240
53
Sorry, but I don't agree with this, and I don't care WHO said it originally, whether you or Steve from GN. While I haven't worked with any Z490 boards yet, I have worked with a LOT of Z77, Z87, Z97, Z170, Z270 and several Z370 motherboards, and NONE of them had multi-core enhancement enabled by default. Not on any of the four major motherboard brands models from those chipsets that I've worked with, so clearly it can't have been "almost always enabled on previous models".

Maybe for some Z390 and maybe for all Z490, but if so, that's a switch from the default settings on previous generations in my experience, which admittedly is not all encompassing, but is nonetheless my own and all I have to go by.
On my motherboard my MCE was/still is set to Auto.
 

Darkbreeze

Retired Mod
Probably be a good idea to disable it on your system as well. There is no automatic multi-core enhancement configuration that couldn't rather easily be bested with lower voltage and temperatures by doing it manually. Or, just leaving it off altogether and simply running the default Intel boost profile.
 

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
Probably be a good idea to disable it on your system as well. There is no automatic multi-core enhancement configuration that couldn't rather easily be bested with lower voltage and temperatures by doing it manually. Or, just leaving it off altogether and simply running the default Intel boost profile.
I cant find the MCEE/Turbo Enhanced setting in the BIOS
 

Zerk2012

Titan
Ambassador
I cant find the MCEE/Turbo Enhanced setting in the BIOS
That could be a glitch with HWmonitor leave the program open for a while and see if the speed goes down.
If not download OCCT, click on frequencies it will be maxed out at first then drop down after a couple minutes (no need to run any test using it right now)

BIOS
Overclocking\ advanced CPU configuration.
EIST Enabled
Intel Turboboost Enabled
Enhanced Turbo Auto

EDIT Everything should of been by default the only change in BIOS you should of made was the XMP profile for the memory. Other than boot order.
 
Last edited:

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
That could be a glitch with HWmonitor leave the program open for a while and see it the speed goes down.
If not download OCCT, click on frequencies it will be maxed out at first then drop down after a couple minutes (no need to run any test using it right now)

BIOS
Overclocking\ advanced CPU configuration.
EIST Enabled
Intel Turboboost Enabled
Enhanced Turbo Auto

EDIT Everything should of been by default the only change in BIOS you should of made was the XMP profile for the memory. Other than boot order.
It is set to Default, but i cant see the Enhanced Turbo option

See the belolw images

View: https://imgur.com/a/qbLmu2F#jnUrEQX
 

Zerk2012

Titan
Ambassador
That could be a glitch with HWmonitor leave the program open for a while and see it the speed goes down.
If not download OCCT, click of frequencies it will be maxed out at first then drop down after a couple minutes (no need to run any test using it right now)

BIOS
Overclocking\ advanced CPU configuration.
EIST Enabled
Intel Turboboost Enabled
Enhanced Turbo Auto
It is set to Default, but i cant see the Enhanced Turbo option

See the belolw images

View: https://imgur.com/a/qbLmu2F#jnUrEQX
click the box that says overclock settings
 

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
Your board don't offer that then.
What memory are you using I see it is only running at 2400.
hyperx 3200, I changed the XMP profile so now it is running at 2933
oh well, just trying to figure out why the clocks are always running at 4600MHz, even with the power setting set to Balanced.
 
I did, the images I posted are from that button,
Change the long and short duration Power limit to the intel specs.
Should be 224 for long term and 65 for short term.
https://www.tomshardware.com/news/intel-pl1-pl2-tau-10th-gen-comet-lake-processors
Also speed shift is the new speed step, change this setting to get lower clocks when you don't need high clocks.
Another one that could help is the turbo boost setting, if you turn it off it will always run at stock clocks.
 

Zerk2012

Titan
Ambassador
hyperx 3200, I changed the XMP profile so now it is running at 2933
oh well, just trying to figure out why the clocks are always running at 4600MHz, even with the power setting set to Balanced.
Just click overclock settings and post a pick of that page.

Download OCCT open the program and only click on Frequency on the upper right side and it should show it downclocking to around 800 it will jump around a bit but do both of those and report back. (leave it open a couple minutes) I'll be back in about 10 minutes
 

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
Just click overclock settings and post a pick of that page.

Download OCCT open the program and only click on Frequency on the upper right side and it should show it downclocking to around 800 it will jump around a bit but do both of those and report back. (leave it open a couple minutes) I'll be back in about 10 minutes
I only had OCCT running, it drops down to 800 and shoots up to 4600. Is that normal.

My second system running an i7 8th Gen with Gigabyte a B360 MB, it seems to fall to 800 and hover around 100 when not in use, only have steam and Battlenet and discord open in taskbar.

OCCT Fequency:

OC setting:
 
Last edited:

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
I may be wrong but, from your pics on BIOS your CPU is clocking at 2.9GHz right?

So could it be that the "all the time boosting issue" is with Dragon Center, and not your BIOS?
I unistalled Dragon center. and checked and set the power option to Balanced in windows power option.

Still no change
 
Last edited:

Zerk2012

Titan
Ambassador
I only had OCCT running, it drops down to 800 and shoots up to 4600. Is that normal.

My secod system running an i7 8th Gen with Gigabyte a B360 MB, it seems to fall to 800 and hover around 100 when not in use.

OCCT Fequency:

OC setting:
Mine jumps around a bit also but settles down some after a while. You do see that it actually dropped to 800.

It looks like it's actually working right. The below post is 11 months old.


If you have dragon center installed I would consider uninstalling that. Don't know if they fixed it or not but found this post. I never installed it on my PC so not sure.

https://www.reddit.com/r/MSI_Gaming/comments/dnpalq View: https://www.reddit.com/r/MSI_Gaming/comments/dnpalq/psa_dragon_centers_frequency_bug_is_actually_an/
 

Zerk2012

Titan
Ambassador
I only had OCCT running, it drops down to 800 and shoots up to 4600. Is that normal.

My second system running an i7 8th Gen with Gigabyte a B360 MB, it seems to fall to 800 and hover around 100 when not in use, only have steam and Battlenet and discord open in taskbar.

OCCT Fequency:

OC setting:
Change your BIOS back to water cooler.

I would then run the CPU stress test OCCT and check your temps now under load. The test should cut off if you hit 85C if it does you still have some heat issues.
 

x1alpha1

Honorable
Nov 23, 2013
18
0
10,510
0
I changed it to water cooler and ran the test, hower wouldn't this just change the P1/P2 state to what Intel does not recommend?

the box cooler set it to 65/224 while water cooler is 4406 for both.

Stress Test:
At the start it crossed 85, but after a few seconds it dropped to 85.
When i play warzone with 144hz/frames it goes to 95.

 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS