[SOLVED] Is DIMM speed = to the RAM speed (confusion)

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
Hello group:

In my UEFI (Asus x470 pro) I see my DDR4 3200 correctly referred to in the DOCP. It says:

DDR4-3200 and then has 16 - 18 - 18 - 38 which corresponds to specs I see on Newegg. And 1.35V.

Now about one inch over this DOCP display I see, four times

DIMM Gskill 8192 MB 2133 MHz

So I'm trying to figure out whether that is the way it ought to be, partly because I don't know exactly what all these spec numbers mean.

I have clicked around in the UEFI in advanced mode and I can tell you one thing, if it is NOT supposed to be 2133 MHz I don't see any way to change it.

I don't go in for overclocking but I would like to have my settings right. I do have Ryzen master but mostly I just use it to look at a few numbers.

Thanks,
Greg N
 

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
Can you show screenshot from CPU-Z memory/spd tabs?
That may take awhile. I don't have it installed because of epic issues unrelated to this post. I must also say that I have a hard time with the photo format in these fora, if I understand it, I have to put the photos up somewhere else and then link to them here. I could post photos much more readily if I could upload them directly. :(

If I have this photo process wrong maybe someone will straighten me out.

Greg N
 

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
Technically 3200MHz RAM is just overclocked 2133MHz RAM. Using XMP profiles allows the 2133MHz RAM to run at the higher clock speed that is stated on the package.
So we would consider it normal for the DOCP to say 3200 and the DIMM lines (one for each stick) to list the un-over-clocked values? thanks, Greg N
 

DMAN999

Notable
Apr 17, 2019
1,023
255
1,140
26
Here is a shot of the BIOS showing the DOCP settings from my ROG Strix B450-F which should be similar to your Prime X470 Pro BIOS.
Ignore the Performance Enhancer setting, that was just something I was looking at to OC'd my CPU.
You need to go into the Advanced menu and then the AI Tweaker menu and choose DOCP Standard and then choose 3200 MHz for your Memory Frequency.
View: https://imgur.com/shjQsMm
 
Reactions: gn842a

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
Everything looks correct. Your ram is running at 3200mhz (1596 x 2=3192 )

BTW - is your system experiencing any stability issues? With 4 ram modules Command rate should be 2T (not 1T as in your screenshot).

I don['t even know what command rate is so I am going to have to investigate! This may explain why system crashed while running Passmark....give me a few more hints, I'd appreciate it.

thanks,
Greg N
 

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
I don['t even know what command rate is so I am going to have to investigate! This may explain why system crashed while running Passmark....give me a few more hints, I'd appreciate it.

thanks,
Greg N
Hey Skynetrising: I went into UEFI Bios and the only thing I found that had a I and a II was the TPU I vs TPU II. So I changed it to TPU II. When I googled it, it said that it was for "balancing" DRAM and CPU and GPU etc so I am wondering if perhaps TPU is a fancy name for command rate the same way UEFI is a fancy name for BIOS.

I'm also wondering whether I shouldn't leave well enough alone, if the computer selects defaults maybe it knows something about itself? I really couldn't say, but you'd think they'd mention it in the manual....but come to think of it, there are many voids in the manual.

As for fixing my graphics problem: Not at all. Made no difference on bench mark results (Userbenchmark) and did not stop passmark from crashing the computer. I will have to post that in the gpu forum. The good news is that I put in my R9 380 card and it went through passmark beautifully, so I am more confident in saying that my Radeon 580 is a lemon.

Any clarifications or thoughts you have on Command Rate and TPU would be appreciated. I can't find the words "command rate" in my UEFI. They may be there, but I didn't find them (and the search box also did not find them).

thanks
Greg N
 

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
Oh gosh SkyNetR....that was more of an adventure than I bargained for. I did find Cmd2T listed way down below all the one or two dozen latency settings (which I don't touch). I believe it was in the "AI tweaking" tab. The options were "auto," 2T, and 1T. It was set to "auto." So I changed it to 2T hit f10 and booted out, got an acknowledgement that it had changed two 2T, and the system rebooted. There were two observable things:

  1. My mouse stopped working.
  2. When I ran CPU-Z it still showed 1T. (!)
So, taken all in all, I switched it back to "auto" and now have my mouse back. The reason I was able to maneuver at all when the mouse disappeared is I run a second screen with its own mouse in the next room (always attached to the main computer), it's where we watch movies and so forth. For some reason this mouse worked. I did disconnect and reconnect both mouses. But the second mouse refused to play until reboot with UEFI Cmd2T set to "auto."

So there it is.

thanks for taking the time to help out as I very much am ignorant about some of these finer points,
Greg
 

DMAN999

Notable
Apr 17, 2019
1,023
255
1,140
26
In your Asus BIOS TPU I is a Preset Overcocking Setting for systems with aftermarket tower (air) coolers and TPU II is for Overclocking systems with liquid coolers.
These Preset OC settings are also used by AI Suite so if you used AI Suite to OC then it changes that setting in the BIOS as well.
So since you have No idea what they actually do I would strongly advise you to NOT use either TPU I or TPU II.
The other options are AUTO and Keep Current Settings on that TPU drop down Box you should use Keep Current Settings or leave it on AUTO.
 
Last edited:

gn842a

Commendable
Oct 10, 2016
197
3
1,695
2
In your Asus BIOS TPU I is a Preset Overcocking Setting for systems with aftermarket tower (air) coolers and TPU II is for Overclocking systems with liquid coolers.
These Preset OC settings are also used by AI Suite so if you used AI Suite to OC then it changes that setting in the BIOS as well.
So since you have No idea what they actually do I would strongly advise you to NOT use either TPU I or TPU II.
The other options are AUTO and Keep Current Settings on that TPU drop down Box you should use Keep Current Settings or leave it on AUTO.

I think not messing with what I don't understand is good advice. The TPU is in "AUTO". Well the TPU only has I and II. There is no "auto". I set it back to I (one) because that was the default setting after installation of OS.

The Cmd2T, which is a different thing I don't understand, was set to "auto." When set to II it caused issues. For one thing, with the mouse. For another, CPU-z showed no change (showed I). There was another thing that happened, my sound output was reassigned to my TV. So I put it back on auto and got my mouse and high def sound back.

That's about it.

thank you,
Greg N
 
Reactions: DMAN999

ASK THE COMMUNITY

Latest posts