[SOLVED] Is my freezing nightmare over? Please check me out over here.

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
First , let me say that the MB, CPU and Memory are all new with a retail oem of windows 10. After a few days, i started having issues.
For a few days, when my pc wakes from sleep mode, there would be a screen with NO log in button. Doing the ctrl alt delete would bring it up and i could resume using the computer; also, my video player started freezing up the entire pc so i disabled hardware acceleration and that seemed to fix that. Google chrome started behaving badly and would respond slowly or hang. It hanged so bad last night that i couldn't reboot and windows would not load at all. Had to boot from my windows 10 usb and then windows repair timed out and couldn't finish. Then windows couldn't find my image backup so i did the restore option that finally got me up and running again. Chrome still was acting up but i managed to google a couple things; one thing was to run chrome in windows 8 compatibility mode.....did that help anything??? Next i found, for the first time, a new driver for my rx560. Windows couldn't install it so i got it from amd website. The download was very slow and the pc felt like it was slow. It took a while to install the driver but after rebooting, the new driver seems to have made the difference. I ran sfc scannow and it found no integrity issues and also chkdsk found no problems. Windows says i am fully updated; so, did i miss something? Was the gpu driver the culprit? I really don't want to go through all that again. Thanks
 
Last edited:

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
Oh yeah; i've been playing a lot of Fallout 4 with little or no issue. If the gpu driver is indeed the main issue then idk how i could be gaming so well....just thought i'd throw that in. thanks
 
Last edited:

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
Chrome just now updated and afterwards i had another freeze. i was downloading a show using chrome extension and the download looked finished but it just hung there and didn't show completed. I went into the folder and tried to see if it would play and then everything froze for a few minutes.
 

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
I was installing another game and watching a show at the same time. i went to open a folder and it loaded very slowly. I clicked on "core temp" and suddenly all the desktop icons disappeared, showing only the background pic. Finally, the core temp admin box came up but i didn't open it. Hoping you guys will know why i'm having these issues.
 

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
This morning, i woke my desktop pc out of sleep mode. My chrome browser was closed and no other programs were running...I'm looking at my desktop. I opened a video in MPC HC player. About 30 minutes in, the video just stops playing so i click the red x to close the player but it does not respond. I tried to open task manager but it too was unresponsive. I took my hands away from the keyboard and mouse and after about a minute, the player closed and the task manager window appeared. What the heck is going on over here? I recently installed the b450 motherboard, ryzen cpu and new ddr4 memory and the temps look good. I have to imagine it's something to do with windows 10? The phenom II windows 7 i upgraded operated better than this new crap. Please help

Also, this morning, Chrome was slow in loading pages. I was able to close the browser. Then i tried to close windows magnifier but it was not responding. Windows 10 showed a popup notification saying as much and offered to 'end process'. I clicked this and the magnifier closed.

Then i went to Restart the computer and it took forever! I saw a blue screen with the word "Restarting" shown. Weirdly, the magnifier was on top of this screen! I clicked the red x and magnifier closed but i was stuck on this restarting screen for five minutes, it seemed.
Now, after it does finally restart, i came here. Help?
 

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
Could malware infection cause all this to happen? If so, i thought that the wonderfully special windows 10 was supposed to be secure. My running defender did not turn up any malware, likewise, my malwarebytes premium and adwcleaner found nothing.
 

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
Had a power outage last night and this morning my pc did not want to load windows. Finally got it up and running and right away it started freezing. I ran scannow but that was good. Re ran ESET and this time, nothing was found. Checked and found Windows needed to update. After that completed i'm not, YET, getting the freeze ups.
My hope is that someone is reading these developments and give you a better idea of what's going on over here.

Can i rule out my GPU? I ask because i'm playing fallout 4 and borderlands and the game Never freezes.
All for now . thank you all
 

ss_56

Distinguished
Jan 29, 2011
260
6
18,795
1
I ran ESET scan again and it found NO threats. Now i remember running malwarebytes soon after i installed windows 10 and it found threats and i can remember some being windows software registry keys. I let them go ahead and delete. Then i ran scannow and it found no integrity issues. Just thought this might be related? TIA
 

ASK THE COMMUNITY

TRENDING THREADS