Is my friend's CPU borked?

Awesomino

Distinguished
Oct 15, 2005
1
0
18,510
Hi folks, sorry for the lack of introduction, but I post this with some urgency,

My friend recently got a brand spanking new PC; specs as follows:

- Win XP64
- ASUS A8N-SLI Premium mobo
- AMD Athlon 64 X2 4400+ processor
- Corsair PC3200 and Crucial PC4000 RAM from his previous computer.
- GeForce 7800 GTX
- All his old hard-drives plus a new WD 36Gb Raptor
- Zalman CNPS9500-LED heatsink
- Silverstone Temjin... 8 or 9? I forget off the top of my head, but it's a bloody well ventilated case.

Regardless, having got his PC running and finding that all of his temperatures were ludicrously low, he used ASUS's on-board AI Boost to see what sort of overclocks it would generate with a +10% increase. After a few minutes, the system froze and he attempted to reboot.

Without success.

Multiple times.

"OK, fair enough - it screwed the BIOS up - let's just reset it". One BIOS reset later and the PC boots. Excruciatingly slowly. Things don't get any better once it boots into Windows XP64 however, and a quick ctrl+alt+del later shows that the CPU is running flat-out at 100% load trying to run... well, anything; from explorer.exe to mundane.exe, it will try and kick out a maximum amount of processing power.

The computer being as it is (very new), we decided to just reformat the new Raptor and reinstall XP64. After a VERY lengthy installation (5 hours), the install finally ticks over and we can boot back into Windows; of course, we know the problem will persist, based off the amount of time it took to install.

So, basically - is his processor shot? Should he try and see if he can get away with an RMA, or is this curable? We'd go and slot another processor in, but as neither of us have a spare 939 socket processor (or know anyone with a spare one/willing to lend us one), we can't confirm if the processor really _IS_ b0rked, or whether it's the motherboard. Things we have tried include:

- Whether it's the Raptor that's screwed - we tried booting from an XP32 installation on another drive with the same results.
- Checking BIOS settings, resetting the CMOS, resetting the BIOS settings to default, manually setting the FSB and processor to what it should be.
- Removing the RAM stick by stick and trying just about every combination.
- Using CPU-Z to check settings in Windows. It's still pretty sure it's a dual core running with a 200Mhz FSB and x11 multiplier.

I'm all out of ideas - any suggestions would be greatly appreciated!

Thanks

--
Awesomino
 

theholylancer

Distinguished
Jun 10, 2005
1,953
0
19,810
um bios flash to the latest bios might help as that some of the bios don't support dual core unless flashed to a newer version... if this don't help then i'd say testing the parts in another comp and RMA w/e causees the problem...

AMD A64 3200+Venice @2.65GHZ
DFI Lanparty UT NF4 Ultra-D
OCZ 2x512mb EL Gold VX PC3200 ram 2-2-2-8
evga eGeforce 6800GT 256mb GDDR3 ram
Enermax 485W PSU
Bios 6/23
Windows XP SP2