Is my Graphics Card Dead? Direct X Hung, Artefacts, Crash, Reboot, Blue Screen...

DerrickChen

Reputable
Jun 27, 2014
80
0
4,640
2
Hello, everyone

I'm sure this must have been asked before, but I got all these all at the same time.

Let me start with the problems I got so far,

1. Dragon's Age Inquisition, I got the Direct X hung, "can'treason" something. The game ran about five minutes, and this message popped up and crashed. My PC would stop working, and I had to reboot.
2.Rainbow Six Vegas 2, I got artefacts whenever I opened the game then the game would then CTD, and I also had to restart my PC.
3. Ghost Recon Wildcats would just crash without any sign.
4. Both Kombuster and Furmark would crash within ten seconds without OC or even downclock to the lowest.
5. Sometimes my PC seemed unable to detect my GPU, the resolution gone back to 1024x768 and Nvidia CP disappeared from the context menu.
6.Just when I was typing this, my PC finally got a Blue Screen. Stop code: CRITICAL STRUCTURE CORRUPTION, What failed: ntosext.sys
I had to retype all of these... What a jerk. Maybe I'm just too stupid to use the PC that is not stable at all to do such a job.

So what I've done so far,

1. Six hours of nothing.
2. I reinstall Windows 10. I only got 1709, I'm sorry.
3. I tried 378, 388, 390. Both 378 & 388 worked for me before this outrage.
4. I put the card to another PC with Linux and tested it with Furmark. The same thing, took me about ten seconds before the whole system froze and rebooted.

What happened before this?

Last week I was playing DA:I without any issues. Wildcats already had some problems but you all know the game runs terrible. No, the game ran fine yesterday. All the sudden the game crashed. Sometimes Wildcats would freeze, just like whenever a game is about to give up and collapse. But no, it didn't. Does any of you get the same like mine?

What happened after this?

So after poor Wildcats gone back to the jungle, I fired up ARMA 3, and the game ran smoothly. But I only played for about 1 hour. I played Campaign with V-Sync on so the GPU was running around 70% to 100% and 60 fps. I also opened AC Unity, what surprised me was that it ran without a hiccup as well. GPU was around 100%. My GPU's temperature stayed normal with every application I opened.

What gives?

Is my little red dragon dead? Maybe not short, it's 28 cm. Or is there anything to do with whatever the drivers are?

My specs are:
i5-6600
Asrock H170 Pro 4
MSI GTX 770 Twin Forze 2G OC
Plextor M8PeG
Delta 550W 80+Platinum

Thank you all,
Derrick


EDIT: I added some eye-catching title, "Is My Graphics Card Dead?"



UPDATE:
I sent the graphics card back and MSI repaired it for only 850NTD, which is about 29 USD and also a 3 months extra warranty! Cool! They didn't tell me what was broken though... I'm quite happy that I just need to spend that less to get my graphics card repaired. No need press F, I guess.
 
G

Guest

Guest
Hi,

Seems like a power supply unit issue.Get a seasonic x-650 or corsair rm650x.Bad power is the cause of all this.

Thank you,
Ishaan
 

DerrickChen

Reputable
Jun 27, 2014
80
0
4,640
2
Hi Ishaan,

Thank you for your reply, I tried with another Power Supply. It's a Cooler Master 650W, anyway, that PSU is not a really good afaik. I opened FurMark with that PSU, still died within 3 seconds. And now my system files seemed somehow corrupted. Hmm... I used the restore image I backed up a few hours ago. And now I see this,

But after that, the system files still seemed corrupted. I'm going to try reinstalling Windows 10.
 
G

Guest

Guest
Hi,

Its pixel corruption.I think ur graphics card or hdd has gone bad due to bad power.Reformat ur harddrive and remove graphics card.
Try benchmarking with intel hd graphics. Then report back here.

Thank you,
Ishaan
 

DerrickChen

Reputable
Jun 27, 2014
80
0
4,640
2
Hello again,

I removed my GPU and ran FurMark, previously mentioned games that would crash all with Intel graphics. Nothing strange happened, they all ran fine without any issue. No artefacts or anything. I strongly doubt that my graphics card is either dead or I don't know. I don't remember my PC had any new updates before all of these happened, I mean, it's not like after some people installed 1709 their PC gone bad.
Also, I checked the system log, I saw
Many "Error-Distributed COM, ID 10010 or 10016"
Some "Error-Windows Update Client"
Some "Service Control Manager"
Some "Error-Bug Check"
Some "Critical-Kernal-Power"
All I know was that some of these were caused by the unexpected shutdown, my PC just did that, it couldn't boot up properly and kept rebooting like a loop. Another strange thing is some of the logs, their time doesn't seem right to me, they were before I reinstall Windows 10. I thought a formatted drive and a clean install of Windows 10 will not leave anything left?

Thank you for your help!
 
G

Guest

Guest
Hi,

What kind of RAM you are using?
If u have two ram sticks,Remove 1 stick and try checking everything again.Remove 2nd stick and try checking again
I also doubt your ram sticks.Check them and report back, if there are any errors.

Thank you,
Ishaan
 

DerrickChen

Reputable
Jun 27, 2014
80
0
4,640
2
Hi,

Well, I only installed one 16Gig 2400 G.Skill Ageis CL15 running at 2133 as I know because there was another Crucial 8G 2133. Yes, I did combine them together and it's a bad move I know but nothing happened before. Anyway, I only have the 16 one installed on my motherboard during the test.
So, I took a 1050Ti and test it on my PC with Furmark, games, basically previous stuff that would crash with 1050Ti. Everything was totally fine with 1050Ti.
And, I also try both 770 and 1050ti on the Linux one. The same thing, 770 crashed within a couple of seconds while 1050Ti ran fine with only FurMark.
I really think my graphics card kicked the bucket. But if the card is halfway dead, why can I play ARMA and AC: Unity?? Maybe these two games use other parts of the GPU that are on their last legs?
Sob... Press F to... Pay...

Much thanks,
Derrick
 
G

Guest

Guest
Hi Derrick,

Its a matter of time for 770.That gpu is in the last leg.It wont work for very long time.Get a new gpu and change ur powersupply unit from Delta 550W to Coolermaster lite 550 watt or seasonic 620watt or corsair 550watt.

Dont use another crucial 8g stick until and unless u get a decent power supply unit.

During you play AC:Unity or ARMA, your gpu is not stressed 100% like its done in FurMark.So gpu continues to play these games.Its a matter of time for 770.

I hope this helps,
Thank you,
Ishaan
 

DerrickChen

Reputable
Jun 27, 2014
80
0
4,640
2
Hi Ishaan,

First off, I really appreciate your help for this!
And as you probably don't know, I suppose anyone who doesn't live in Taiwan wouldn't Delta. They are a good company that makes awesome products and I fully trust their power supplies! The company is more towards being an OEM, they mostly make power supplies for server rooms, you see. Anyway, still very thankful for your help. Time to wait for Ampre or whatever it is called.

Cheers,
Derrick