Is my GTX 460 getting it's power?

EOTDTHCCH

Distinguished
Oct 23, 2011
15
0
18,510
I have gotten hold of a Palit GTX 460 Sonic Platinum OC, that may or may not work. Now I'm not that bothered if it is not working. I just wanna make sure that I have done all I can before I move on. The only thing that is now on my mind is that the card may not have the power to turn on. I have two 2-molex to 6pin adapters but they both only have 5 connectors, like this:

OOO OOO Black Brown Black
OXO OXO Yellow Yellow

I have a 450w PSU (minimum for this card), now the manual suggests that I use a 6 pin adapter with a 6pin that comes with my PSU (sadly I do not have one). I had taken the card to two pc repair shops. I explained about the power and asked if they could test it on a rig with the suggested set up. Sadly both places just used my adapters and did not do what I asked of them, :pfff: :pfff: :pfff: .

The best way to think of it is like this. If the card is working 100%, would the 6pin adapters I'm using be the reason for it not turning on?
 

EOTDTHCCH

Distinguished
Oct 23, 2011
15
0
18,510


no. as I stated there are three in the top (black and brown) and two yellow at the bottom and the middle is empty.
 

EOTDTHCCH

Distinguished
Oct 23, 2011
15
0
18,510
here they are.

SNV31660Small.jpg



SNV31664Small.jpg


I will not get a new PSU just to find out if the card works or not. As far as I know the brown and black wires are "ground" and the yellow is "12v". When I looked on the net for molex to 6 pin adapters, I can clearly see that all the holes are wired but the ones I have are not. The pc repair places I went to had used better PSU's for testing my card, but, used my converters to test it.
 

TRENDING THREADS