Question Is my PCI x16 slot dead?

Dec 15, 2019
2
0
10
0
I recently built my computer. Everything seems to go along smoothly. Installed windows and booted up. Updated all drivers and such. Then I go test out a game. Divinity original sin 2. Screen is stuttering with me manually have to refresh to get stuff moving. Eventually my PC restarts a minute later. I move my gpu from the x16 pcie slot to the x4 pcie slot and everything works normally. well until im playing the game 4-5 hours and then my pc restarts. I then ordered a new gpu, same model same brand, amd rx 5700 xt. same problems. is my motherboard is screwed? After hours of tinkering around, the graphics card in the primary x16 pcie slot doesnt even work now. i get this super long boot up time. eventually it gets to the windows screen and then restarts right after. the x4 pcie slot works fine, im using it atm while writing this. just i am afraid of it restarting again while playing games or doing something gpu intensive over an extended period of time.
 
Dec 15, 2019
2
0
10
0
stick with 1 thread
I just recently built my computer. everything seems to be working fine. installed windows and updated all drivers. then i go and play a game, divinity original sin 2. screen stutters and i have to alt tab and go back to proceed further because the screen would not refresh. a minute later and my computer restarts.

i then proceed to power off and move the gpu to the 2nd pcie slot. everything works normally. game runs fine but after 4-5 hours, computer restarts.

i ordered a new gpu to replace it thinking it was the gpu maybe but same results. i moved stuff around the motherboard again and now my computer has a super long boot up time when gpu is placed in the 1st pcie slot but the 2nd one is proceeding as before. it still restarts after extended gameplay.

is my motherboard the problem?
 

ASK THE COMMUNITY