Question Is my workstation gpu failing? M6400

mmzf

Reputable
Jun 17, 2018
68
1
4,535
0
Hope you all doing well, i have a Dell Precision M6400 mobile workstation, with a Nvidia Quadro FX 2700M dedicated card. I am running this on a non-genuine but branded charger of around 110W which is enough for normal use without battery. The issue i am getting is while benchmarking or trying to use graphic related thing which will use gpu power or sometimes normal usage, my display shows little green lines for around 1 mili second (very little time faster then the eye blink) i think so, and shows black screen, system is running but screen turns off. what could be the issue? the temperatures are/were alright not exceeding 50 degree. If gpu is failing i know it will require replacement but in this time i won't be able to find 1 gpu compatible of my machine, there are several issues, major one is my city is not advanced enough. What could be the alternate to keep using this machine? i can't afford a new or better one.
 
sounds like malfunctioning graphics processor.

try running DDU in Safe Mode and removing all graphics related data.
then install the latest driver package directly from Nvidia.

if the issue continues i would then freshly run an up-to-date Windows install package and replace the existing OS and re-install all up-to-date hardware drivers & latest motherboard BIOS available directly from the manufacturers.

if issue still exists, buy a new system.
 

mmzf

Reputable
Jun 17, 2018
68
1
4,535
0
i see i don't have type-c/thunderbolt slot, but i only need display from gpu, not for gaming for video editing something like that.
 

mmzf

Reputable
Jun 17, 2018
68
1
4,535
0
today while playing a normal video laptop screen turned off (showed little green and then blank) 2 times i had to force shutdown and start it again. Please please tell me a good suggestion, what can i do? isn't there anything like integrated graphics or anything like that for me? i can't afford anything other than my current machine. sadly. :(
 
again,
sounds like malfunctioning graphics processor, or corrupt drivers.

try running DDU in Safe Mode and removing all graphics related data.
then install the latest driver package directly from Nvidia.

if the issue continues i would then freshly run an up-to-date Windows install package and replace the existing OS and re-install all up-to-date hardware drivers & latest motherboard BIOS available directly from the manufacturers.

if issue still exists, buy a new system.
 

mmzf

Reputable
Jun 17, 2018
68
1
4,535
0
this was after running DDU in Windows Safe Mode and completely removing all graphics related data?
i did try ddu in safe mode and after restart installed the 342 driver and then again restart after that i tested again and issue is still there, for more details or idea look at this video like what problem i get.
I turned off all lights of room and recorded userbenchmark tiny clip just to show what happens and to show that there is no screen backlight also.. greenish texture and screen turns off.
https://streamable.com/hgj0df
 

ASK THE COMMUNITY