[SOLVED] Is the CPU dead?

yohano

Commendable
Nov 14, 2017
6
0
1,520
1
I'm trying to upgrade my father's pc. So I installed a new system in it. I bought new motherboard and PSU, and I used my used R3 1200 which I used but it was lying around so I want to make use out of it. But When I build the system, the system won't boot, but the fan only turn on and off for 2 times and wont boot.

I checked the new PSU with the old motherboard+CPU and it Works fine, so as the Graphics Card. So I think the problem is the CPU or motherboard. Since the motherboard is new, so I would'nt doubt it broken.

Old System:
AMD Phenom ii x3 710
Biostar ta790gx a3+
Non-brand PSU

New System:
AMD R3 1200
Asrock B450 Pro4
Deepcool DN500 80+

I would appreciate your answer or question.
 

yohano

Commendable
Nov 14, 2017
6
0
1,520
1
Update,
I tried swapping the cpu with mine (R5 2600) and it worked. And the fault was the CPU unfortunately. I think because It was stored in my drawer for around a year and the casing it came was moldy. Thanks for your help I appreciate it.
 

ben001

Distinguished
Jun 17, 2013
978
15
19,365
127
Hello,

CPU dead is rare. I will not point out straight to your PSU either, but chances are there. Did you try to run your new processor, motherboard, memory without your graphics card?. Your no.of memory module? If two try with one without GPU.

Maybe your PSU did something odd silently to your new motherboard, maybe your battery is dead. You can try changing one.
 

ASK THE COMMUNITY

TRENDING THREADS