Is the Motherboard dead, or the CPU? or both?


May 14, 2011
Hi Guys,
I have a ECS C51PVGM-M V1.1 mother board
CPU AMD Athlon x2 64 4600 ADA4600IAA5CU
two Nanya PC2-5300U-555 512MB RAM
HD, CD, and floppy are connected too.

The story goes like this: I got this PC could not find anything wrong. It simply powered on, PC fan and CPU fan were spining really fasy. No signal was sent to monitor. No beep, no POST.

I got a replacement CPU that should have worked. I plugged it in and there was no different result.

I looked into the Ethernet card and found that it had a leaked capacitor. I removed the card. And powered it on. The After about 5-10 seconds of the CPU spinning really fast, it slowed down and the pc powered on. It displayed: "please re setting cpu frequency in the cmos setup", or something similar. I went to the BIOS setup and changed the "Halt On" in the "Standard CMOS Features" to "No Errors". I rebooted the PC and Windows started. It finalized update (windows Vista) and was on. I resetted the PC. The signal was lost, but the PC would not turn off.

I unplugged the power cable, and about a minute later I plugged it back and powered on the PC. Same result as in the beginning. CPU spins fast and no signal. Few trials like that and it POSTed and booted Windows.

Now, the PC will not boot. It powers on. CPU spins very fast. the PC box fan also spins. And those are the only signals that it gives. No POST, no beeps, no video signal to the monitor. nothing.

I unplugged everything and left only the CPU and fan connected and pc box fan. no change. I tried it with both CPUs. But no change.

What is very annoying is that it booted about three times. But thats it.

Any ideas what is going on? Is the motherboard dead? Is it the CPU not the MOBO?

Please help and advice me..

It sure sounds like you have a few issues. It posted a few times , then stopped altogether. It still turns on which would make one think that the PSU is not fried, but not necessarily. It could be just an old PSU that wasn't great to begin with, and its not capable of putting out the same voltages it once did. Its an older PC so pretty much all the parts are out of warranty, it could be almost anything.

It would help if you have a friend with a working platform, or a spare one of your own. If I had to guess from your symptoms, I'd suspect either a hard drive or perhaps a stick of memory.
Try pulling components to see if something is nonworking. Try one stick of ram then the other. You could pull everything but the cpu, pull the mobo out of the case and place it on a static free surface, say cardboard and see if you can get any beeps.
To me the best thing to try would be to swap in some known good components. Try a diff mobo, cpu, ram, etc.


Jan 17, 2012
I have this motherboard, the ECS C51PVGM-M and same symptoms, same troubleshooting results. On a hunch, I googled about capacitors. I learned about "capacitor plague" on Wikipedia, and watched Youtube videos showing what bad capacitors look like.
The row of 7 capacitors next to the CPU socket on my motherboard all appear to be bad. They all have the bulging top a blown capacitor has, instead of the flat top a good one has. About 3 of the 7 have a brownish residue on top, which I understand is leaked electrolyte, further confirming the blown capacitor hypothesis.
At this point, I don't know if Gateway will swap out the board or if I'm just SOL. This was a manufacturer problem of using defective capacitors. I have a similar board I may swap in, an MSI MS-7207.
I am posting this here now because none of my Google searches really pointed me in this direction; but I now see this combination of symptoms practically screams bad capacitors, so I hope future Google searches will find this solution and help some other poor fool find the problem faster.
See these videos: