Question Is the problem in my motherboard or my ram sticks?

Apr 20, 2019
4
0
10
0
hi,
i am using a prebuilt dell computer (the optiplex 3050 to be exact) for over a year now and for the last 4 months boot time has gone bizarre. so bizarre that its now 40 mins for windows to boot up. im using a samsung ssd and i tried to boot from other different sources such as other drives and disks and they all have the same problem.
windows takes 8 secs to boot according to windows boot stats.
computer works pretty well overall and it doesn't seem like my ram (its a kingston 8gb 2x4gb 2133) is somewhat damaged from my daily use(web browsing and lite gaming).
i updated my bios to the latest version but i still have the same problem.
i know the details are kinda vague but if u r able to recognize my problem(other than buying a prebuilt pc) i consider u a god among men.
 
using a samsung ssd and i tried to boot from other different sources such as other drives and disks and they all have the same problem.

This looks like equipment that did not come with the prebuilt Dell that the user installed.
 
Apr 20, 2019
4
0
10
0
using a samsung ssd and i tried to boot from other different sources such as other drives and disks and they all have the same problem.

This looks like equipment that did not come with the prebuilt Dell that the user installed.
it came with the samsung ssd and i only tried to boot from other devices in order to be more specific about this problem and check if the problem is not in the ssd.
 

ASK THE COMMUNITY

TRENDING THREADS