[SOLVED] Is there any option to change priority the gpus?

quepherino

Reputable
Dec 2, 2017
13
0
4,510
0
Hey, I'm mining with my gaming pc, then i've added a 1660 Ti with riser to my second slot (x1 slot). But my pc shows my 1660 Ti as main, first GPU. Some games are automatically starting with 1660 Ti. The other games are fine, they're starting with 2060 (My monitors also connected to 2060). Is there any solution for this? What should i do? Thanks. I have MSI B450M Bazooka.
 
Go to start and type in graphics to get to the graphics settings.
If windows recognizes both GPUs then you can select the games you want and tell it to use either one.
This works for iGPU and discreet GPU, I have no idea how or if it will see the riser GPU.
 
Reactions: quepherino

quepherino

Reputable
Dec 2, 2017
13
0
4,510
0
Go to start and type in graphics to get to the graphics settings.
If windows recognizes both GPUs then you can select the games you want and tell it to use either one.
This works for iGPU and discreet GPU, I have no idea how or if it will see the riser GPU.
Sorry misunderstood, so go in to Nvidia control panel, 3d settings, global settings, down to open gl gpu, open window and check the gpu you want to use. Think that will fix it.
I don't get it. I choosed 2060 for CUDA, OpenGL and PhysX and also choosed 2060 from Windows graphic settings but still Fifa is starting with 1660 Ti.
 

ASK THE COMMUNITY

TRENDING THREADS