Is there any test to tell a bad CPU?

hwmgr

Distinguished
Jan 19, 2012
53
0
18,630
Well, i just found an old rig with Celeron 2.66Ghz (SL6LC), 400mhz FSB (CPU-Z shows 533Mhz)..
I ordered an old P4 cpu 533mhz (SL7E2) @ $5 for it and tested it out..
Problem is that the computer won't start with the P4 in, fan, LED lights up, but monitor stays blank..
I don't hear any sounds (as mobo speaker wire got damaged), but works fine when i put the celeron back..
The user manual of motherboard says that it should support the P4.. Tried resetting CMOS, adjusting Jumper, but still cant boot with P4..

Is there any other test to tell if i have a bad P4, coz i have heard that CPU's rarely fails..
 

hwmgr

Distinguished
Jan 19, 2012
53
0
18,630

well, i checked the site and they dont provide bios upgrades. (their site is a joke. :lol: )
But the bios is of 2008 and CPU is 2004 made, so i think there should be no conflict, as the manual says that default motherboard bios should accept a Prescott core P4, and supports 400, 533, 800mhz FSB..
 

hwmgr

Distinguished
Jan 19, 2012
53
0
18,630


well that's the problem that i can't find another mobo to test it, rarely you find a 478 socket mobo today..
any other way to test it?
do you think that that it's possible that mobo does'nt support this CPU, as this is what's written in the manual:
Supports Socket478CPU: Pentium D/Pentium 4/Celeron D CPU and Intel Pentium HT CPU;
Supports 400/533/800Mhz HOST BUS Frequency;
Supports:
Intel Celeron CPU (1.7GHZ and above);
Intel Pentium 4 (Northwood) Socket478 CPU;
Intel Pentium 4 (Willamette) Socket478 CPU;
Intel Celeron D (Prescott) Socket478 CPU.
 

hwmgr

Distinguished
Jan 19, 2012
53
0
18,630