Question Is This a compatible build?

ASK THE COMMUNITY