Question Is This A Correct PCI Express Speed?

gamer666

Distinguished
Nov 2, 2008
136
5
18,695
1
I ran the new PCI Express Feature Test on 3d mark and got the following results..... ( 12.74 GB/s @ 16 x 3.0 )


Shouldn't it be 15760MB/s for PCIE @ 16 x 3.0?
Is this normal?
 

gamer666

Distinguished
Nov 2, 2008
136
5
18,695
1
It's a synthetic benchmark that was created to test the new PCEi 4.0 bandwidth.

Unless your are having issues I wouldn't worry about it.
I have been experiencing some issues. Sometimes the GPU will run at a lower bus interface speed and the only way to fix it is reseating the GPU.
 
I have been experiencing some issues. Sometimes the GPU will run at a lower bus interface speed and the only way to fix it is reseating the GPU.
It's normal to lower speed for power savings when not being used heavily. I can see that with GPU-z my 5700XT is normally at PCIe 1.5 and have to open the 3D rendering test window to get it to jump up to PCIe 3.0. It also jumps up with Valley or Heaven launches. Have you tried that to see if it behaves coherently?
 

gamer666

Distinguished
Nov 2, 2008
136
5
18,695
1
It's normal to lower speed for power savings when not being used heavily. I can see that with GPU-z my 5700XT is normally at PCIe 1.5 and have to open the 3D rendering test window to get it to jump up to PCIe 3.0. It also jumps up with Valley or Heaven launches. Have you tried that to see if it behaves coherently?
Yes, The GPU behaves that way unless it needs to be reseated then no matter what load i put onto the GPU (even with render test in gpu-z) the bus interface will remain the same.

This score is with the bus speed running at max.
 

ASK THE COMMUNITY