Is This Drive Dead or am I Just Being Stupid

Status
Not open for further replies.

bomber916

Honorable
Mar 9, 2012
18
0
10,510
I have had some problems with my Western Digital Black 1tb hard drive. I don't know if I can repair the drive or if it is a gonner. The drive began to have problems loading windows. I thought that Windows was just corrupted, and transferred all the data onto a spare hdd. I then tried to set up a raid 1 with that drive and another 1 tb drive I had. When I installed Windows 7 to the raid, it would not boot it's first time. I re-installed to the raid several more times with no luck.

I finally gave up, and installed windows 7 to just the new drive. Windows works fine so far, but when I connected the possibly damaged drive, it would show up in device manager, but not in My Computer, or Disk Management.

Is this a problem with the drive, or the OS, and can it be fixed?
 
Solution
What was the "other 1tb HDD" that you used with the wd black?

HDDs used for RAID setup should have the same specs and model to avoid inconsistencies in between.

bomber916

Honorable
Mar 9, 2012
18
0
10,510
masterjaw: It is a Seagate drive. I thought I could do a RAID 1 with drives that were not exactly the same.

ngrego: I have formatted it with the windows 7 install disk. Is this what you meant?
 

bomber916

Honorable
Mar 9, 2012
18
0
10,510
SMART says the drive is good, but windows seems to be having problems with the drive. I don't know if it is just a bad driver or drive controller, or if the drive is going bad.
 

bomber916

Honorable
Mar 9, 2012
18
0
10,510
Ok. Windows finally decided to let the drive work. It just appeared in Disk management. I formatted the drive, and it seems to be working fine. I'll keep my eye on it though.

Can/should I set up a raid 1 with this drive and the seagate one? Is it possible to do it without wiping the drive? I just spent a couple hours installing updates.
 
Status
Not open for further replies.