[SOLVED] Issue creating a system image via windows 7.

Dec 20, 2018
8
0
10
1
Hello everyone, I have an issue and I'm out of ides on how to fix it or even why it's happening...
I want to create a system image via windows 7.

When I try to it tells me that I can't because I don't have enough space to store it in any of my hdd, the issue here is:
I'm using a 250 ssd exclusively for windows and the rest of my hdd (not ssd's) for files, windows is trying to auto-select one of my normal disk (a 3tb one) saying that it is being used for windows system or for file systems which is incorrect!

Here are some captures(everything is in spanish, sorry but it's pretty obvious what it's going on, I selected in yellow the 2 drives):


https://i.imgur.com/4arySW7.png
(auto-selecting the G: drive (my 3tb hdd)


https://i.imgur.com/G0ImBdr.png
(Disk Management clearly showing that only the C: drive is being used for windows where I installed it! (my 250gb ssd)

What can I do and why is this happening?
Thanks.
 

nikoskostantopoulow

Upstanding
Jan 3, 2019
170
0
210
13
Well what can i say Winblows are..particular.
It did the same to me when i had Ryzen Master installed to another drive.
Uninstall any programs you have installed on G and try again.
 
Dec 20, 2018
8
0
10
1


Thanks, I will try uninstalling the really few programs I installed in my G drive (one of them is a oracle virtualbox machine so maybe that is creating issues...)
If I use any third party software to create a system image it works well but I dont want to use one when I can use the one provided by windows >_>

EDIT: I uninstalled all my programs on my G drive and it's the same, I installed windows very recently so I didn't even have the time to install many programs, even on my C drive...

EDIT2: after trying many things I could not find the issue so I installed aoemi backupper and it worked great, meh for windows.
I'm going to mark your answer as best solutions since you were the only one helping me :p
 

ASK THE COMMUNITY

TRENDING THREADS