Question Issue where Asrock Polychrome have detected over 200 mobo LEDs

Jan 5, 2021
1
0
10
0
So I have an Asrock b450 steel legend and bought it brand new. It worked fine with the software to control the onboard LEDs for about 7 months or so and then all of the sudden, it was showing that the IO shield and vrm cover both have 254 addressable LEDs which they normally only had 9 before. The result is that while some change to the color I want, there will always be a few of the LEDs that flash all kinda of random colors at high speed. The ram has no issues, it just seems to be the onboard LEDs. Any idea why or if there is a possible fix? I have tried uninstalling and reinstalling the software multiple times to no avail.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

You might want to check and see what BIOS version you're on at the moment. Cross-reference that version with the latest BIOS version on ASRock's support site. If you have a number of versions pending updates, gradually work your way to the latest.

Also, you might want to try uninstalling and reinstalling the RGB/ARGB app in an elevated command, i.e, Right click installer>Run as Administrator. It's a good idea to install the latest version if there is one.

Speaking of seven months, what OS version are you on at the moment? We're on version 20H2 at the time of writing.
 

ASK THE COMMUNITY

TRENDING THREADS