Issue with Health and Support Center

ken

Distinguished
Jan 15, 2004
1,241
0
19,280
Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have noticed that the Health and Support messages are not complete. The
windows brand icon "Uabrand.gif" does not show because the Health and
Support is looking for it using a path "windows\Help\ntdef.chm" which does
not exist on my machine. If I do a search for this graphic I find it in the
path "windows\PCHealth\HelpCtr\System\images\Centers". There are other
deficiences which appear to be the result of incorrect paths. For example I
will get responses that contain "XOX". Looking at these same screens on
another machine the "XOX" entries are replaced with specific instrurctions
like "Right click on the start button and then click properties". I have
only recenltly noticed this so I suspect that it is something to do with the
SP2 upgrade that I performed a number of weeks ago.

Looking at another computer with XP Pro that I recently purchased with SP2
installed by Dell, I see that the Health and Support center is not Dell
modifed but the Health and Support center in the machine that was upgraded
is Dell modifed. I also have the path "windows\Help\ntdef.chm" on the more
recent machine.

One final observation that I have made is that my computer at work that has
not yet been upgraded to SP2 appears to have the same dicectory structure
("windows"\PCHealth\...") as the machine that I upgraded to SP2.

Anyone have an idea of how I can correct this?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Mon, 20 Dec 2004 13:32:45 -0500, Ken wrote:

> There are other
> deficiences which appear to be the result of incorrect paths. For example I
> will get responses that contain "XOX".

Help Files Are Filled with "XOX" and "XOX XOX" After You Install Visual
Studio 6.0
http://support.microsoft.com/default.aspx?scid=kb;en-us;306741
--
Sharon F
MS-MVP ~ Windows Shell/User
 
G

Guest

Guest