[SOLVED] Issue with the Pay it Now option

Status
Not open for further replies.

naviseyer

Reputable
Nov 8, 2016
48
0
4,530
0
The DOB " Department of Buildings of NYC " website only works with I.E.11 or Chrome. When using I.E.11 or chrome everything loads correctly but the pay now button gets the red circle and slash aka " universal no" symbol when ever I mouse over or try to press it to pay.
DOB is saying its a pop up blocker issue but I have disabled the pop up blocker. I have also tried disabling the firewall and anything else I can think of but I am still unable to use the Pay Now option of the website .
The DOB has no type of tech support for there website besides a email inquiry , The only info I received is them saying to turn off the pop up blocker. I have tried to get assistance from Microsoft but I have no service contract and they are asking 499.00 for a 1 shot or 2k for a 5 question package . I have turned off the pop up blocker and anything else I thought would help... I also disabled the LAN on this workstation and connected the workstation to my phones hot spot wondering if it had anything to do with the office fire wall or server security . I was still unable to use the pay now button or option. I have the same issue on every workstation in the office..

Thanks in advance for any help anyone can supply.

navi
 

rgd1101

Titan
Moderator
is that page something we can access without login? so we can see it?

could be a extension, try running incognito

are you sure there is no error on any entry for the pay it now? could be a validation
 
Last edited:

rgd1101

Titan
Moderator
is that page something we can access without login? so we can see it?

could be a extension, try running incognito

are you sure there is no error on any entry for the pay it now? could be a validation
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS