Issues after purchasing 8GB of ram

niroshido

Distinguished
Jan 15, 2012
112
0
18,710
okay, the following information is regarding the pc itself

DELL XPS 710 purchased in 2009
the motherboard seems to be a foxconn a piece of crap that should be consumed only on the lowest pits of hell.


Processor : Intel Core 2 Quad Q6600 @ 2.40GHz

RAM: theres a total of 3 GB of ram, the motherboard has 4 memory slots below is the setup, as you can see its really bad (thats why i bought new ram)

SMBus address 0x50
Memory type DDR2
Module format Regular UDIMM
Manufacturer : Kingston
Size 1024 MBytes
Max bandwidth PC2-6400 (400 MHz)

SMBus address 0x52
Memory type DDR2
Module format Regular UDIMM
Manufacturer (ID) Samsung (CE00000000000000)
Size 512 MBytes
Max bandwidth PC2-5300 (333 MHz)

i also have soundblaster creative X-FI (sound card)
& a single NVIDIA GeForce 440 GT

okay now whats my issue?

I bought 8GB of ram in the hope to replace the above RAM modules, the PC has windows 7 64Bit so it should take it. however, it doesn't

the specs of my "new" ram are 2GB per stick DIMM, UNBUFFERED PC2- 6400 @800MHZ CL6 , the manufacture is Crucial.

After receiving my order last friday i quickly unplugged my pc and hit the power button to remove any electricity on the board, i then earthed myself too. I removed the old ram and put it on my bed and put all 8GB of the new ram into the now free ram slots, i insured they were secure before plugging everything back in.

I turned on the pc and it slowely booted (noticably slowely), stated memory in system changed and it loaded. I noticed it was slower than before so i randomly opened up different apps for the laugh and one was windows media player, i flaked on a tune and the sound that came out of it could only be described by the grimmace on my face, it was cracked, distorted and unpleasent, right before it stopped completely. I decided to check out the sound card in device manager, it was working with no issues aparently, so i decided to remove some ram.

After removing 4GB from slots 2 and 4, i restarted the pc and this time loading wouldn't go beyond the BIOS screen. So i shutdown pc again, removed those 2 and put the other 4GB in its space just incase the 1st 2 chips were faulty, no difference. I decided to keep the 2nd 4GB chips in the pc and put the old ram (the 1GB ones) it slots 1 and 3 and restarted, it got farther of the BIOS load but never actually loaded beyond that.

I decided at this point to remove all the new ram from the pc, now i am left with 8GB of ram and im wondering where i went wrong, the only difference in the new ram is 800MHZ instead of 400, from my understanding, the motherboard will lower the ram to the maximum it can support, like how the maximum ram supported on a 32bit OS will be used if there is more ram than can be supported. I personally don't want to return the ram, but if i need to...... so i've come here for advice
 

niroshido

Distinguished
Jan 15, 2012
112
0
18,710




hmm any way for me to underclock the new ram so? or is the new ram useless?
 

niroshido

Distinguished
Jan 15, 2012
112
0
18,710
i think i'd prefer just to underclock, i have spent the money, it will cost more to get the ram shipped back. can someone explain underclocking in the bios
 

Akashdeep

Distinguished
Feb 9, 2011
938
0
19,160



Search the forum about underclocking. There is already several threads over this issue.
 

niroshido

Distinguished
Jan 15, 2012
112
0
18,710
yep i will

i decided to reboot my system a few minutes ago, no you cannot change memory settings in BIOS, i tried sticks of ram again just for the sake of it, no luck there, hopefully the company who i bought the ram can help somewhat. either way, i will close thread, thx for help
 

Akashdeep

Distinguished
Feb 9, 2011
938
0
19,160



That is what I said very first. Decide yourself. Better you get a replaced one with proper speed.