Question Issues installing windows 10 on a new build

anders99dk

Commendable
Jun 7, 2018
46
0
1,530
0
Hey guys,

I finally finished my build and everything was working well until i decided to a fresh install to make my m.2 drive the boot drive. I kept my old drives from a previous build.

Now i am stuck with two issues.
  1. Im unable to pick the m.2 as my boot drive, it seems to be regonized (per the images) but i can only choose my old drive or the USB with the windows 10 installation media as my boot drive.
  2. I am stuck in an endless loop of windows installs, i tried picking the m.2 from the list of drives to install on, but i assume it has something to do with issue 1., since the boot drive is not changed to the one with windows 10 on it.
Can anyone help me figure out how i can enable my m.2 drive as the boot drive and how do finish the install?

Any help is appreciated!
 

USAFRet

Titan
Moderator
Mar 16, 2013
134,326
6,289
165,640
20,760
For the install, have ONLY the one drive connected.
Physically disconnect all others, until AFTER the OS is installed on the desired drive.

 

anders99dk

Commendable
Jun 7, 2018
46
0
1,530
0
For the install, have ONLY the one drive connected.
Physically disconnect all others, until AFTER the OS is installed on the desired drive.

I have just tried your suggestion, now i Can only select the USB as the boot option or another one called “disabled”, thanks either way though. Would you happen to have any other suggestion?
 

USAFRet

Titan
Moderator
Mar 16, 2013
134,326
6,289
165,640
20,760
I have just tried your suggestion, now i Can only select the USB as the boot option or another one called “disabled”, thanks either way though. Would you happen to have any other suggestion?
You have the USB to install from.
You installed the OS on the desired storage device.

Did you unplug the USB after the install was finished?

There should be a line in the BIOS for "Windows Boot Manager".
 

anders99dk

Commendable
Jun 7, 2018
46
0
1,530
0
You have the USB to install from.
You installed the OS on the desired storage device.

Did you unplug the USB after the install was finished?

There should be a line in the BIOS for "Windows Boot Manager".
When the installation finish i remove the USB drive and it roboots, but it boots into bios where there now is zero boot drives listed :/
 

ASK THE COMMUNITY