Question Issues watching streaming videos/playing games on multiple monitors

kronjd

Commendable
May 25, 2017
11
1
1,515
0
I recently bought a 4th monitor for my pc setup. My current pc is as follows:

View: https://imgur.com/a/EGrdFip






My main monitor is a predator XB1 (XB281HK]

I usually play my videos on the samsung or on the predator. I only use the new monitor {the ASUS) for discord in portrait mode [monitor vertical]. I never had this problem before this 4th monitor. I have display port cables feeding my main monitors that I use for gaming. [the monitors i use mainly for gaming are the AOC and the predator]. I play videos on the predator and or samsung and I run a game called ultima online 2d client on the three main displays [AOC, Samsung, Predator] I run three clients of this game one on each of the three monitors. I just minimize the video I am watching when I need access to the third account, as I am usually doing something with that character that does not require me to have that client visible. So i used to do this and never had any problems. After I added this fourth monitor solely for discord my videos now lag and freeze when I do not have my mouse clicked on the browser. I can also dual monitor separate browsers doing different things and I don't get the freezing/lagging. Only when I click off the browser into my game. Also clicking into discord does not cause it to lag. I play all three Ultima online clients in windowed mode and I know that this game uses very little of my gpu or cpu power.

my display settings are 2560X1440 [60Hz]for the predator, 2560x1440 [60Hz] for the AOC, 2560x1440 [60Hz] for the Samsung, and 1080x1920 {60Hz] for the Asus. I have tried turning off hardware acceleration and I use google chrome although I have also tried it with Edge which is slightly better but still happens. Is there a solution for this? is my Nvidia GTX 1080 Ti 11Gb VRAM not enough for this? Any solutions that might correct this?
 

white.a.drew

Respectable
Oct 14, 2017
478
24
1,815
22
Don't qoute me on this but it could be a mixture of not enough ram itself and to little power. I only say this because the ram will focus on the main tasks running and three games heavy ram usage" plus now adding videos, and discord. Not much of a jump in ram with just thoughs two but still ram used. I also say not enough power because the more displays your gpu is rendering the more prossesing it needs to do. Which in turn means it needs to use more power and you pc is basically using minimum power recommendations for all it's running. So I can see not having enough power for the gpu to keep up with what it's trying to do plus your ram stuggling to keep 5/6 programs running at once... I had this problem in eve online when I first was starting with several accounts, I was running 3 games and watching guides and chatting in skype "none video", with 16gb ram and was strougling badly upstaged to 32gb ram and had no problems after words. However upgrading ram also means using more power... And I'm not 100% on this again but I still can see it partly being a problem i would recommend a stronger psu, like a 750w 800w give the gpu a little more of a boost
 

kronjd

Commendable
May 25, 2017
11
1
1,515
0
So according to my CAM software that tracks gpu, cpu and ram, and storage im only using 6Gb of ram [37%] and less than 10% load on my gpu. I dont know how accurate those numbers are but yeah
 

kronjd

Commendable
May 25, 2017
11
1
1,515
0
I was considering getting another graphics card and doing sli but I suppose i forgot about the power requirements. I might have to get a better psu first and see if that helps.
 

white.a.drew

Respectable
Oct 14, 2017
478
24
1,815
22
Gpu load meams nothing in it's power consumption in prossesing task, it could be using it max allotment of power trying to keep itself going well not taking the allotted amount of power from the other components
 

white.a.drew

Respectable
Oct 14, 2017
478
24
1,815
22
I was considering getting another graphics card and doing sli but I suppose i forgot about the power requirements. I might have to get a better psu first and see if that helps.
As for the ram that's actually good I am not familiar with the game or it's load usages however that is amazing for three games
 

white.a.drew

Respectable
Oct 14, 2017
478
24
1,815
22
So according to my CAM software that tracks gpu, cpu and ram, and storage im only using 6Gb of ram [37%] and less than 10% load on my gpu. I dont know how accurate those numbers are but yeah
After doing some further research into your problem, psu power is more likely your problem. However, also looking into other scenarios it could be a latency issue from the system, your ethernet/wifi could be struggling to provide enough signal all 5 running programs. Generally games only use 2mbs-16mbs for online packet transfers, so if it uses 10mbs and you are running 3 that's 30mbs. Plus the web browser plus discord is more it could ve having a problem going i need this amount of data for this task
 

kronjd

Commendable
May 25, 2017
11
1
1,515
0
That does make sense I have considered that my internet may potentially be part of the problem. It just seems weird that this problem started as soon as I hooked up this additional monitor. I do have cable internet 400/20. I work for the cable company as a network technician so I will be doing a few things to ensure that my internet isn't the issue. I will be getting one of the coax techs to run a new line from the pole to my house as I know for a fact that line is very old and likely has some rodent damage as that is a big issue where I live. I will have to dig out my coax testing gear to make sure that there isn't any signal issues. It is odd however that I do not see any issues when I run speed tests but that doesn't exactly do latency tests. I will for sure get a better power supply. Probably 1000watts.
 
Reactions: white.a.drew

kronjd

Commendable
May 25, 2017
11
1
1,515
0
Weird. after updating windows it appears to have stopped. unless my internet was the issue and the internet issues have subsided.
 

white.a.drew

Respectable
Oct 14, 2017
478
24
1,815
22
Weird. after updating windows it appears to have stopped. unless my internet was the issue and the internet issues have subsided.
it may have have been allotting internet to the prepped update waiting for you to complete it, i have had this issue before to playing cs'go i was lagging hard then looked at my syatem updates and had a new windows 10 like 1907 when it first was released prepped for download but wasn't downloading it and was still consuming internet
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts