Issues with being able to login

Weathered

Commendable
Aug 2, 2017
144
0
1,680
0
Anyone else have issues with logging in? After I enter my info, it still shows login link like I am not logged in. But when I click that, it says I am logged in.

Just like coming to this page to post about this, it will show I am logged in as soon as I come here but if I try to go to a different area, it will show I am not logged in. Using chrome browser on windows 10. I don't use facebook or anything else to login.
 
Have you saved your password and username in CHROME browser settings ? Refresh/reset the browser, or try using Firefox and see if this same behavior happens with this browser as well ?

I would also make sure to clear all cookies and cache settings, if need be, and then try again to log-in.
 

Weathered

Commendable
Aug 2, 2017
144
0
1,680
0
Have you saved your password and username in CHROME browser settings ? Refresh/reset the browser, or try using Firefox and see if this same behavior happens with this browser as well ?

I would also make sure to clear all cookies and cache settings, if need be, and then try again to log-in.
I don't have passwords saved, never do that for anything. I did that and no help. Also used firefox with no difference. Will try a different pc and see what happens. Same thing happens on a different pc.
 
Last edited:

Weathered

Commendable
Aug 2, 2017
144
0
1,680
0
Something else I forgot to mention, a while back I used to use facebook to login. Now I am just using a username and password for this site. Don't recall why I changed but maybe that has something to do with it.
 

ASK THE COMMUNITY

TRENDING THREADS