Question Issues with capped Wifi connection speed - AX3000 NIC - 10mb - Starlink ?

May 14, 2022
2
0
10
0
Hi folks,

I'm having a strange issue with my new Starlink kit on one of my home office PC's. One of the PC's seems to have a cap wifi speed of 10mbs, whereas the other can hit 200mbs.
Both PC's have the same hardware ( Apart from different graphics cards), and they are located 6 feet apart in the same room.
The router itself is in another room.

All other devices checked can hit greater than 10mbs, it's just this one PC that seems to be "capped" at this speed.
Any idea as to why this is the case?

Are there any settings either in BIOS /OS that are causing this issue perhaps?

Thanks!

Hardware details for both:

NIC: AX3000 (Driver version -> 22.130.0.5)
Mobo: B450 TOMAHAWK
OS: Windows 10
DIMM's: 16gb
CPU: AMD Ryzen 7 2700X Eight core
Network band: 5ghz


Wif connection on affected PC:
SSID: StarLink
Protocol: Wi-Fi 5 (802.11ac)
Security type: WPA2-Personal
Network band: 5 GHz
Network channel: 36
Link speed (Receive/Transmit): 650/650 (Mbps)
IPv6 address: fd5e:9a9e:c5bd:10:c499:c74e:1cf0:2144
Link-local IPv6 address: fe80::c499:c74e:1cf0:2144%16
IPv4 address: 192.168.1.124
IPv4 DNS servers: 192.168.1.1
Manufacturer: Intel Corporation
Description: Intel(R) Wi-Fi 6E AX210 160MHz
Driver version: 22.130.0.5


Solutions tried:
  1. Hardware re-seat & cable check
  2. Drivers matched & latest on NIC's
  3. Changing different network bandwidths
  4. Checking BIOS for related settings (Couldt find any related)
  5. OS updated / Drivers etc
 

ASK THE COMMUNITY

TRENDING THREADS